Subject: Re: Borg Issue

From: "Magnus Hagander" <[email-masked]>
Date: Sat, 8 Oct 2005 20:03:19 +0200

Ah, major bummer in that case :-(

But yeah, it's certainly a lot better with controlled downtime! :-)

(And yes, there are thoughts about making that part of the system
distirbuted between at least two servers as well, but we (at least I)
haven't gotten around to it yet..)

//Magnus

> I don't think Dell makes raid utils for FreeBSD, but i'll look. 
> Controlled downtime is better than uncontrolled imo, and of 
> course no down time is better.  :)
> 
> Gavin
> 
> >> I'm at the data center and noticed the error light is 
> blinking on the 
> >> 2nd drive in the RAID array.  I should probably take it 
> down and run 
> >> the raid tool to see what's up with it.  Just wanted to 
> get a quick 
> >> response as to what the implications of doing so are.
> >
> > Uh, you can do that without taking it offline, right?
> >
> > If it goes offline, we lose wwwmaster.postgresql.org. Which pretty 
> > much means that anybody hitting download links on our 
> website will get 
> > a timeout until it's back up.
> >
> > //Magnus
> >
> 
>

---

From: Josh Berkus <[email-masked]>
Date: Sat, 8 Oct 2005 14:52:36 -0700

Magnus, Gavin,

> But yeah, it's certainly a lot better with controlled downtime! :-)

If you haven't already, please put a news item up before taking it down.  Also 
post to -ANNOUNCE.

-- 
Josh Berkus
Aglio Database Solutions
San Francisco

---

From: "Gavin M. Roy" <[email-masked]>
Date: Sat, 8 Oct 2005 14:55:42 -0700 (PDT)

Sorry, took it down and took out the bad drive and brought it back up.
I'll be running to Fry's in a bit to buy a new drive for it.

Gavin