Subject: Greenplum sponsor?

From: Josh Berkus <[email-masked]>
Date: Wed, 19 Oct 2005 14:38:26 -0700

Robert,

I thought we added Greenplum as a sponsor some time ago?   I don't see it 
on the sponsors page.  The justification is:

1) They are sponsoring my community work 50% time
2) They are sponsoring Simon around 50% time
3) They are sponsoring the Bizgres project
4) 3 of their other employees have made minor contributions to the PG code 
and another employee is working on a major contribution.

-- 
--Josh

Josh Berkus
Aglio Database Solutions
San Francisco

---

From: "Joshua D. Drake" <[email-masked]>
Date: Wed, 19 Oct 2005 18:11:08 -0700

>and another employee is working on a major contribution.
I second this listing.

Sincerely,

Joshau D. Drake

-- 
The PostgreSQL Company - Command Prompt, Inc. 1.503.667.4564
PostgreSQL Replication, Consulting, Custom Development, 24x7 support
Managed Services, Shared and Dedicated Hosting
Co-Authors: plPHP, plPerlNG - http://www.commandprompt.com/

---

From: "Marc G. Fournier" <[email-masked]>
Date: Wed, 19 Oct 2005 23:03:27 -0300 (ADT)

> and another employee is working on a major contribution.

Sounds to me like they should   be on there too ...

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664

---

From: "Marc G. Fournier" <[email-masked]>
Date: Wed, 19 Oct 2005 23:08:29 -0300 (ADT)

Ummm ... EnterpriseDB is already there ... isn't that Bizgres, and, 
further up, Greenplum?  Should Greenplum replace EnterpriseDB?

On Wed, 19 Oct 2005, Marc G. Fournier wrote:

> ---------------------------(end of broadcast)---------------------------
> TIP 3: Have you checked our extensive FAQ?
>
>              http://www.postgresql.org/docs/faq
>

----

---

From: Josh Berkus <[email-masked]>
Date: Wed, 19 Oct 2005 19:09:53 -0700

Oh, also:

web site:  www.greenplum.com
logo: http://www.greenplum.com/images/gp_logo.gif

-- 
Josh Berkus
Aglio Database Solutions
San Francisco

---

From: Josh Berkus <[email-masked]>
Date: Wed, 19 Oct 2005 19:13:57 -0700

Marc,

> further up, Greenplum?  Should Greenplum replace EnterpriseDB?

Why would we replace eDB?  Both companies are contributors.  And what page are 
you looking at, exactly?  I'm talking about: 
http://www.postgresql.org/about/sponsors

-- 
Josh Berkus
Aglio Database Solutions
San Francisco

---

From: "Marc G. Fournier" <[email-masked]>
Date: Wed, 19 Oct 2005 23:26:05 -0300 (ADT)

On Wed, 19 Oct 2005, Josh Berkus wrote:

> Why would we replace eDB?  Both companies are contributors.  And what 
> page are you looking at, exactly?  I'm talking about: 

I am too ... sorry, I thought EnterpriseDB was the software that Bizgres 
was developing, didn't realize they were to totally different companies 
...

Are all three inter-related?  Or am I totally lost?

----

---

From: Josh Berkus <[email-masked]>
Date: Wed, 19 Oct 2005 19:35:01 -0700

Marc,

> Are all three inter-related?  Or am I totally lost?

You're totally lost.  Bizgres is GreenPlum's project, which Simon and I are 
leading.  GP's proprietary technology will be called Bizgres MPP.  eDB is not 
involved at all.

-- 
Josh Berkus
Aglio Database Solutions
San Francisco

---

From: Robert Treat <[email-masked]>
Date: Wed, 19 Oct 2005 22:53:23 -0400

> and another employee is working on a major contribution.

Maybe they should have sponsored me to update the website ;-)
I see your email with the link n' logo, I'll squeeze it in the next day or 
two. 

-- 
Robert Treat
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL

---

From: "Joshua D. Drake" <[email-masked]>
Date: Wed, 19 Oct 2005 19:58:28 -0700

> I am too ... sorry, I thought EnterpriseDB was the software that 
> Bizgres was developing, didn't realize they were to totally different 
> companies ...

Very lost my friend :)

EnterpriseDB is the Oracle knock off (no offense guys), 
GreenPlum/BizGres is the cool Business Intelligence PostgreSQL.

BizGress is OSS (although not MPP version), EnterpriseDB is not.

I do not believe they have ANY inter-relation

Sincerely,

Joshua D. Drake

---

From: "Joshua D. Drake" <[email-masked]>
Date: Wed, 19 Oct 2005 19:59:02 -0700

>I see your email with the link n' logo, I'll squeeze it in the next day or 
What's your address. I will send you some beer.

Sincerely,

Joshua D. Drake

---

From: Josh Berkus <[email-masked]>
Date: Wed, 19 Oct 2005 20:02:46 -0700

Robert,

> I see your email with the link n' logo, I'll squeeze it in the next day or

I suppose I could submit a patch, comes to that ...

-- 
Josh Berkus
Aglio Database Solutions
San Francisco

---

From: "Marc G. Fournier" <[email-masked]>
Date: Thu, 20 Oct 2005 00:09:39 -0300 (ADT)

> leading.  GP's proprietary technology will be called Bizgres MPP.  eDB is not

Thank you, I knew I got lost there somewhere ...

----

---

From: Robert Treat <[email-masked]>
Date: Thu, 20 Oct 2005 08:02:05 -0400

On Wednesday 19 October 2005 23:02, Josh Berkus wrote:
> > I see your email with the link n' logo, I'll squeeze it in the next day
> > or two.
>

Nah... I think I'll have some time this morning. Besides, I'd rather have 
Joshua send me beer than you send me patches! 8^D

---

From: Robert Treat <[email-masked]>
Date: Thu, 20 Oct 2005 09:56:54 -0400

> logo: http://www.greenplum.com/images/gp_logo.gif

Hey Josh, check out http://xzilla.postgresql.org/about/sponsors and let me 
know which logo you'd rather go with.

---

From: Josh Berkus <[email-masked]>
Date: Thu, 20 Oct 2005 09:36:43 -0700

Robert,

> know which logo you'd rather go with. 

The logo with the name, thanks!

--Josh

---

From: Robert Treat <[email-masked]>
Date: Thu, 20 Oct 2005 16:20:46 -0400

On Thursday 20 October 2005 12:36, Josh Berkus wrote:
> Robert,
>
> > Hey Josh, check out http://xzilla.postgresql.org/about/sponsors and let
> > me know which logo you'd rather go with.
>

committed to cvs, should appear on next site build.

---

From: Josh Berkus <[email-masked]>
Date: Thu, 20 Oct 2005 14:12:24 -0700

Robert,

> committed to cvs, should appear on next site build.

Tante grazie.

-- 
--Josh

Josh Berkus
Aglio Database Solutions
San Francisco