Subject: Have translators, will web ...

From: Josh Berkus <[email-masked]>
Date: Fri, 21 Oct 2005 10:24:42 -0700

WWW Folks,

I have some fairly enthusiastic translators now.   After the release, I 
could easily turn some of them on to the web site, if someone could hand 
them a HOWTO that clearly explains the web translation process for people 
without HTML skills.  Is there one?

-- 
--Josh

Josh Berkus
Aglio Database Solutions
San Francisco

---

From: Adrian Maier <[email-masked]>
Date: Tue, 25 Oct 2005 11:34:49 +0300

Hello guys,

After checking out the pgweb/portal directory from gborg,
and i'm trying to set up a local postgresql site so that
i could finish translating it to Romanian.

I had done this in March, when i had translated most of
the static pages. In the meantime i moved to another
workstation, and i have to configure everything again.

Where could i find a copy of the database dump ?

Cheers,
Adrian Maier

---

From: Adrian Maier <[email-masked]>
Date: Thu, 27 Oct 2005 09:21:05 +0300

(this is a re-posting)

Hello guys,

By the way:
Right now www.postgresql.ro is hosted on svr2.postgresql.org and
momentarily i've put there only an index.html which redirects to 
www.postgresql.org.

But, it appears like the dns record for www.postgresql.ro
points to 200.46.204.209 instead of 65.19.161.25 (svr2).
As a result, if someone opens http://www.postgresql.ro in a
browser the page that appears is the old version of the advocacy
site.
The domain is hosted on the hub.org's dns server(s). Could we
fix the IP address of www.postgresql.ro, please ?  :-)

Cheers,
Adrian Maier

---

From: Robert Treat <[email-masked]>
Date: 27 Oct 2005 09:29:15 -0400

> Where could i find a copy of the database dump ?

Dave, weren't you the one who made dumps available some place? I can't
seem to find the url. Actually I am wondering if it would just be easier
to make Adrian an account on svr2 so he could work directly from there. 

> fix the IP address of www.postgresql.ro, please ?  :-)

wow, i didnt even know you could get to that old site anymore. Marc, I
guess this is your domain to change?

Robert Treat
-- 
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL

---

From: Dave Page <[email-masked]>
Date: Fri, 28 Oct 2005 15:52:38 +0100

> to make Adrian an account on svr2 so he could work directly from there.

Yeah, but only temporarily. They contain IP addresses that could identify
users, so it's not something we make public. I'll sort out a copy for Adrian
at some point, though it might not be for a few days as I'm larging it up
(UK expression) in Tokyo with Hiroshi, Magnus and Andreas ATM :-)

Regards, Dave