Subject: Comments on old docs

From: "Magnus Hagander" <[email-masked]>
Date: Tue, 25 Oct 2005 14:20:59 +0200

I'd like to propose we prevent new comments from being added to old
docs. For example, keeping only 8.0 and 7.4 open for now. Most
interesting stuff should appear on the newer docs anyway. 

Comments?

//Magnus

---

From: Robert Treat <[email-masked]>
Date: Tue, 25 Oct 2005 10:17:32 -0400

> interesting stuff should appear on the newer docs anyway.

I don't see the advantage in excluding the older docs from comments given that 
they might provide us with some interesting information (believe it or not 
some people still use some of those older versions) and the overhead in 
maintaining them is minimal.  

-- 
Robert Treat
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL