Subject: which charset use for cyrilic?

From: Zet <[email-masked]>
Date: Fri, 28 Oct 2005 20:46:56 +0400

Hi

Which charset is need to be set in database for cyrilic?

I've used till now WIN, but today I found a problem

for example:

SELECT *
FROM table
WHERE a = 'слово'

returns me a record, where a = 'фраза'

after I tried UNICODE
but for most of cyrilic words PG gives error like
"invalid byte sequence for encoding "UNICODE":..."

Regards,
Zet

---

From: Robert Treat <[email-masked]>
Date: Fri, 28 Oct 2005 21:42:10 -0400

> "invalid byte sequence for encoding "UNICODE":..."

We barely get responses on this list for issues that are actually web related, 
if you want an answer for this you better send it to pgsql-general!  :-)

-- 
Robert Treat
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL