Subject: Re: Presskits ... HELP!

From: "Magnus Hagander" <[email-masked]>
Date: Thu, 3 Nov 2005 19:53:32 +0100

> Folks,
> 
> I'm on an airplane in less than 24 hours.   I need someone 
> from the web 
> team to be a direct contact for the translators so that we 
> can fix the remaining issues, since I will only be 
> intermittently available. 
> Magnus, can you do this?

Sure, I can do my best. But ask ppl to CC to -www if they don't hear
from me quickly enough :-)

BTW, do I have commit access to the press cvs? I have an account on the
project, just don't know if I have the permissions. We definitly want to
keep that one the master so we don't end up doing something weird.

//Magnus

---

From: Josh Berkus <[email-masked]>
Date: Thu, 3 Nov 2005 11:31:06 -0800

Magnus,

> keep that one the master so we don't end up doing something weird

Well, you're now a "Senior Developer" which should give you everything you 
need.

--Josh

-- 
__Aglio Database Solutions_______________
Josh Berkus		       Consultant
[email-masked]	 www.agliodbs.com
Ph: 415-752-2500	Fax: 415-752-2387
2166 Hayes Suite 200	San Francisco, CA