Subject: Re: Presskits for 8.1 Release

From: "Dave Page" <[email-masked]>
Date: Thu, 3 Nov 2005 08:13:56 -0000

Magnus/Robert,

Can one of you pick up this task please? I'm working out some final
issues with psqlODBC and pgAdmin and the moment and don't know if I'll
get time.

Thanks, Dave. 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Josh Berkus
> Sent: 03 November 2005 01:02
> To: [email-masked]
> Subject: [pgsql-www] Presskits for 8.1 Release
> 
> Web gurus:
> 
> OK, the following presskits need to go up at 
> www.postgresql.org/about to be 
> ready for the release.   All press kits are in CVS for the 
> Press project, 
> with the directory structure pr/releases/8.1/XX/presskit81.html.XX
> ... where XX is the language code.  They all need to end up at 
> about/press/presskit81.html.XX
> 
> AR: Arabic
> BR: Brazilian
> DE: German
> EL: Hebrew
> EN: English 
> FR: French
> JA: Japanese
> RO: Romanian
> RU: Russian
> 
> Additional, the following two are done but the version in CVS 
> are broken.   
> They should be getting corrected in the next couple of days:
> 
> ES: Spanish
> FI: Finnish
> 
> Please let me know if any of the encodings are messed up so 
> that I can bug 
> the translators.  It seems like some are UTF-8 and some are 
> ASCII but I 
> can't tell for sure, encodings baffle me.
> 
> You'll notice that this is less languages than last year.  
> This is because 
> the release is actually going out on time, and the 
> translators aren't used 
> to meeting deadlines with no slippage.  ;-/
> 
> Additionally, the new Regional Contacts page is available here:
> http://pgfoundry.org/docman/view.php/1000047/13/contact.html
> ... and can go up any time.   
> 
> Finally, the new version of the Press FAQ is also under CVS and at 
> pgFoundry and needs to go up at the same time the PressKits do:
> http://pgfoundry.org/docman/view.php/1000047/26/press_faq.html
> http://cvs.pgfoundry.org/cgi-bin/cvsweb.cgi/press/pr/faq/
> 
> Please let me know ASAP if there's going to be an issue with 
> any of this; 
> on Friday I leave for Germany and will have a lot harder time fixing 
> things.
> 
> --Josh
> 
> -- 
> --Josh
> 
> Josh Berkus
> Aglio Database Solutions
> San Francisco
> 
> ---------------------------(end of 
> broadcast)---------------------------
> TIP 9: In versions below 8.0, the planner will ignore your desire to
>        choose an index scan if your joining column's datatypes do not
>        match
>

---

From: Robert Treat <[email-masked]>
Date: Thu, 3 Nov 2005 09:13:43 -0500

I should have some time today, folks can check up on things on my install at 
http://xzilla.postgresql.org/

speaking of... Josh, do you have an update for 
http://xzilla.postgresql.org/docs/whatsnew ?

I didn't see one in any of the emails but maybe I missed it?

Robert Treat

-- 
Robert Treat
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL