Subject: Re: Presskits for 8.1 Release

From: "Magnus Hagander" <[email-masked]>
Date: Thu, 3 Nov 2005 20:27:30 +0100

> > It is correct per spec. But FireFox renders it badly.
> 
> Well, will it work if I re-render it as ... "></a>?   That's 
> something i 
> can do by perl script.

Yes, changing it to that fixes it for me at least.

//Magnus

---

From: "Magnus Hagander" <[email-masked]>
Date: Fri, 4 Nov 2005 21:35:26 +0100

> > >>JA: Japanese
> > > 
> > > 
> > > Not valid XHTML, but it looks like it could be an encoding issue. 
> > > See 
> > > 
> http://validator.w3.org/check?uri=http%3A%2F%2Fmagnus-master.pgadmin
> > > .org
> > > 
> %2Fabout%2Fpress%2Fpresskit81.html.ja&charset=%28detect+automaticall
> > > y%29
> > > &doctype=Inline&ss=1&verbose=1
> > 
> > OK, we'll leave Japanese alone.   Usually JPUG posts the release on 
> > their own site instead of ours anyway.
> 
> I converted to UTF-8 and commit it into CVS. Could you try again?

Thanks, validates fine.

//Magnus