Subject: Re: More stuff for the release

From: "Dave Page" <[email-masked]>
Date: Tue, 8 Nov 2005 13:30:31 -0000

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Josh Berkus
> Sent: 08 November 2005 13:15
> To: PostgreSQL WWW Mailing List; Marc G. Fournier
> Subject: [pgsql-www] More stuff for the release
> 
> Folks,
> 
> Here's the stuff that still needs to be taken care of, which I can't 
> because internet here is really flaky:
> 
> 1) the What's New page should have a link to the English Presskit.

I've added a link to the press page so they can see the faq and contacts
easily as well.

> 2) http://www.postgresql.org/about/press/ Needs updating.  It still 
> links to 8.0.

Not from here. Did you refresh?

> 5) Dave: please please please make sure that download counting is 
> working properly.

It's certainly counting something :-)

/D

---

From: Josh Berkus <[email-masked]>
Date: Tue, 08 Nov 2005 14:43:28 +0100

Dave,

Nice to be doing this during the day your time for once, eh?

> I've added a link to the press page so they can see the faq and contacts

Thanks.

> Not from here. Did you refresh?

Aha, caching.  Thanks ... forgot that Safari caches agressively.

> It's certainly counting something :-)

Just checking.  Paranoia, you know?

--Josh