Subject: TODO link from Developers page

From: Michael Fuhr <[email-masked]>
Date: Thu, 10 Nov 2005 08:20:59 -0700

I'd like to suggest that "current TODO list" link to that page from
the Developers page.  Currently, if you're on the Developers page
you have to click on "roadmap" to get to a page that has the TODO
link.

http://www.postgresql.org/developer/

-- 
Michael Fuhr

---

From: Robert Treat <[email-masked]>
Date: Fri, 11 Nov 2005 08:31:34 -0500

> http://www.postgresql.org/developer/

added

-- 
Robert Treat
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL