Subject: Can someone check and appove Sun news item?

From: Josh Berkus <[email-masked]>
Date: Thu, 17 Nov 2005 15:14:05 -0800

Hey, wwwteam, can someone check and approve the Sun announcement item? 
I don't want to make the mistake of checking my own work.  ;-)

--Josh

---

From: Robert Treat <[email-masked]>
Date: Thu, 17 Nov 2005 21:32:47 -0500

> I don't want to make the mistake of checking my own work.  ;-)

done

-- 
Robert Treat
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL