Subject: Re: Mirror database down?

From: "Magnus Hagander" <[email-masked]>
Date: Mon, 21 Nov 2005 20:04:34 +0100

Somethings badly broken on borg. It's dog slow - takes about 3 minutes
to do a "\d mirrors" on the db. And 2 mins+ to even get "top" started.

I'll try to figure out why, but if there's some freebsd expert who knows
exactly where to look, please take a poke.

(This is probably related to the awful slowness that wwwmaster has had
the whole day..)

//Magnus 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Greg 
> Sabino Mullane
> Sent: Monday, November 21, 2005 6:54 PM
> To: [email-masked]
> Subject: [pgsql-www] Mirror database down?
> 
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> 
> Can someone kick the database? I keep getting the following 
> message when trying to download something from www.postgresql.org:
> 
> "We could not query the database or no mirrors could be found!"
> 
> "Download PostgreSQL from the primary site"
> 
> Of course, the primary site never works, as it has reached 
> the maximum number of clients, and has been that way for 
> quite a while.
> 
> - --
> Greg Sabino Mullane [email-masked]
> PGP Key: 0x14964AC8 200511211252
> http://biglumber.com/x/web?pk=2529DF6AB8F79407E94445B4BC9B906714964AC8
> -----BEGIN PGP SIGNATURE-----
> 
> iD8DBQFDggmvvJuQZxSWSsgRApLYAKD8RtDG92eYPXjCepIs05KjKQ5CagCeJ1Lj
> mkcQjlRqIEpY1UowQZDzvaw=
> =LqjA
> -----END PGP SIGNATURE-----
> 
> 
> 
> ---------------------------(end of 
> broadcast)---------------------------
> TIP 4: Have you searched our list archives?
> 
>                http://archives.postgresql.org
>

---

From: "Marc G. Fournier" <[email-masked]>
Date: Mon, 21 Nov 2005 15:14:36 -0400 (AST)

> exactly where to look, please take a poke.

Already fixed ... there looks to have been a runaway process for "perl 
udp.pl ..."?

I just killed the vServer and restarted it ... everything should be back 
to normal now ...

> ---------------------------(end of broadcast)---------------------------
> TIP 3: Have you checked our extensive FAQ?
>
>               http://www.postgresql.org/docs/faq
>

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664