Subject: Re: [HACKERS] Web page down (ad server)

From: "Magnus Hagander" <[email-masked]>
Date: Tue, 22 Nov 2005 09:26:05 +0100

[moved to -www]

> Something is wrong with the web site for me. I look at:
> 
>   http://www.postgresql.org/developer/
> 
> then this is what I see:
> 
>   http://www.zigo.dhs.org/~dennis/tmp/dev.png
> 
> (everything is there except the main content that is not).

Yikes.

> Turns out it's related to the ads, so if I just adblock the 
> ad server I can see the page just fine. Kind of bad it's 
> needed however :-)
> 
> I also tried to show the page in opera and it looks the same 
> as in firefox.

Intersting. It works fine for me. Did you try multiple times? (Since you
tried a different browser, I assume you did). Could be just one mirror
that's broken - can you check which mirror you're serving off?
Also, does it serve any specific ad? Or does it break with different
ads? (Should be visible from view source)

> ps. The cvs server also seems to be down (postgresql.org).

Can't say anything about that one.

//Magnus

---

From: Dennis Bjorklund <[email-masked]>
Date: Tue, 22 Nov 2005 09:36:46 +0100 (CET)

On Tue, 22 Nov 2005, Magnus Hagander wrote:

> tried a different browser, I assume you did).

Of course. Maybe it's was some dns problem (all the adresses seemed to
resolve, but maybe some adress have been updated but not propagated to all
dns servers, or something. What do I know?).

As I said, I could solve it just fine by using adblock so it's not a 
problem for me. I just wanted to tell someone about it.

I did try like 50 times during 30 minutes. Every time it got stuck waiting 
on 200.46.208.156.

And guess what, now that I remove the adblock to try some more it seems to
work again. Aaarg, computers drive me crazy :-)

-- 
/Dennis Björklund