Subject: Re: [HACKERS] Web page down (ad server)

From: "Magnus Hagander" <[email-masked]>
Date: Tue, 22 Nov 2005 20:35:57 +0100

> >> Stupid question Dennis ... what time was this?  Early afternoon my 
> >> time, we had an 'out of disk space' condition that forced me to 
> >> restart the vServers on that machine ...
> >
> > Around '2005-11-22 9:00:00 CET'. That would be sometime in 
> the middle 
> > of the night US time. I'll try to remember to get a 
> traceroute the next time.
> >
> > It's working now so it's not like it's a big problem.
> 
> The problem is that the javascript in the banner code is 
> doing a document.write(), which is a sync call ... if there 
> is a break anywhere in the network, or the ads server goes 
> down for maintenance, it jams up the works ...
> 
> Does anyone know enough about Javascript to know how to 
> re-write it so that its async instead of sync? :(

I'm looking at this. See you on IM :)

//Magnus

---

From: "Marc G. Fournier" <[email-masked]>
Date: Tue, 22 Nov 2005 15:56:13 -0400 (AST)

> I'm looking at this. See you on IM :)

*nod*

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664