Subject: Lists shoudl be back up ...

From: "Marc G. Fournier" <[email-masked]>
Date: Mon, 28 Nov 2005 00:20:40 -0400 (AST)

Already sent one test to just -core, and it went through fine ... now I 
just need to know what, if anything, is missing ...

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664

---

From: Tom Lane <[email-masked]>
Date: Sun, 27 Nov 2005 23:26:22 -0500

> just need to know what, if anything, is missing ...

cvsweb is busted: http://developer.postgresql.org/cvsweb.cgi/pgsql/
yields

"Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, [email-masked] and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log."

The CVS server itself seems to be alive, though I'm hesitant to try a
commit until you give the all-clear ...

			regards, tom lane

---

From: "Marc G. Fournier" <[email-masked]>
Date: Mon, 28 Nov 2005 00:29:58 -0400 (AST)

cvsweb already fixed, just some missing perl modules ...

----

---

From: "Marc G. Fournier" <[email-masked]>
Date: Mon, 28 Nov 2005 00:31:04 -0400 (AST)

> commit until you give the all-clear ...

I don't believe that CVS should have been affected ... but, commits might 
have been, since activitymail needs to be installed ... installing that 
right now ...

----

---

From: "Marc G. Fournier" <[email-masked]>
Date: Mon, 28 Nov 2005 00:32:35 -0400 (AST)

Installed ...

Let me know if you find any errors when you commit ...

On Mon, 28 Nov 2005, Marc G. Fournier wrote:

> have been, since activitymail needs to be installed ... installing that right 
> now ...
>
> ----

----

---

From: Tom Lane <[email-masked]>
Date: Sun, 27 Nov 2005 23:38:42 -0500

> Let me know if you find any errors when you commit ...

This looks a bit fishy:

$ cvs commit ...
...
Checking in src/test/regress/expected/rules.out;
/cvsroot/pgsql/src/test/regress/expected/rules.out,v  <--  rules.out
new revision: 1.110; previous revision: 1.109
done
Collecting file lists...Done.
postdrop: warning: unable to look up public/pickup: Permission denied
Sending mail to [email-masked]...Done
$ 

The commit seems to have "taken" as far as CVS is concerned, but
I haven't seen the commit mail come back yet ...

			regards, tom lane

---

From: "Marc G. Fournier" <[email-masked]>
Date: Mon, 28 Nov 2005 00:43:32 -0400 (AST)

fixed, wanna try again quickly?

----

---

From: Tom Lane <[email-masked]>
Date: Sun, 27 Nov 2005 23:52:55 -0500

> fixed, wanna try again quickly?

Don't have anything else to commit at the moment.

			regards, tom lane