Subject: Another little problem...

From: Tom Lane <[email-masked]>
Date: Tue, 29 Nov 2005 23:39:46 -0500

http://archives.postgresql.org/
is showing

Forbidden

You don't have permission to access / on this server.

Apache/1.3.31 Server at archives.postgresql.org Port 80

			regards, tom lane

---

From: Tom Lane <[email-masked]>
Date: Tue, 29 Nov 2005 23:44:40 -0500

I wrote:
> [is busted]

It's worse than that.  You can access the sub-pages, such as
http://archives.postgresql.org/pgsql-hackers/
...but all the ones that I just looked at show monthly archive
links only for 2005-11, nothing older.

			regards, tom lane

---

From: "Marc G. Fournier" <[email-masked]>
Date: Wed, 30 Nov 2005 11:39:54 -0400 (AST)

'k, index issue fixed .. it will take a little bit to be reflected on the 
main site though ...

> links only for 2005-11, nothing older.

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664

---

From: "Joshua D. Drake" <[email-masked]>
Date: Wed, 30 Nov 2005 07:41:09 -0800

>links only for 2005-11, nothing older.
We have not changed anything on our end, which suggests that the archive 
central repository
got screwey somehow. I did take a look at our copy and we no longer have 
a index.php in /  which
is why / doesn't come up.

I just tried the pgsql-general index page and it is doesn't show any 
archives. I can say that the
archives are on the disk so it is definitely something that changed with 
the PHP.

Joshua D. Drake

>			regards, tom lane
>
>---------------------------(end of broadcast)---------------------------
>TIP 9: In versions below 8.0, the planner will ignore your desire to
>       choose an index scan if your joining column's datatypes do not
>       match
>  
>

-- 
The PostgreSQL Company - Command Prompt, Inc. 1.503.667.4564
PostgreSQL Replication, Consulting, Custom Development, 24x7 support
Managed Services, Shared and Dedicated Hosting
Co-Authors: PLphp, PLperl - http://www.commandprompt.com/