Subject: Re: svr2.postgresql.org

From: "Dave Page" <[email-masked]>
Date: Wed, 30 Nov 2005 19:35:18 -0000

-----Original Message-----
From: "Robert Treat"<[email-masked]>
Sent: 30/11/05 19:14:27
To: "Dave Page"<[email-masked]>
Cc: "[email-masked]"<[email-masked]>
Subject: Re: [pgsql-www] svr2.postgresql.org

> are you copying all the files over or planning to rebuild from cvs? if
> so i better double check the techdocs code first...

I was gonna copy the techdocs tree.

> advocacy and developer still have remnants on there as well don't they?

Developer was on svr1, but went for good when Marc rebuilt it at the weekend. Advocacy has been deprecated for about 12 months now, so I think it can be laid to rest as well.

> I dunno, I feel kind of funny about having an account on the pgadmin
> server :-)

Pfffttt. Well it's not like we compete! I've been for beer and burgers with Chris before now, plus we shared all our new graphics with you!! I see us more as sister-projects filling 2 separate parts of the same market :-p

/D

-----Unmodified Original Message-----
On Wed, 2005-11-30 at 11:49, Dave Page wrote:
> We are going to be rebuilding the svr2 virtual machine in the near
> future. We think the only things that are actually in use on there are
> wwwmaster.postgresql.org and techdocs.postgresql.org. 
> 

are you copying all the files over or planning to rebuild from cvs? if
so i better double check the techdocs code first...

> Is there anything else that is active that needs to be moved?
> 

advocacy and developer still have remnants on there as well don't they?

> We do not intend to move the test sites to the new VM - I think the only
> one that's used these days is Robert's - if it's OK, I'll give you an
> account on developer.pgadmin.org Robert?
> 

I dunno, I feel kind of funny about having an account on the pgadmin
server :-)

Robert Treat
-- 
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL

---

From: Robert Treat <[email-masked]>
Date: Wed, 30 Nov 2005 15:05:38 -0500

On Wednesday 30 November 2005 14:35, Dave Page wrote:
> Developer was on svr1, but went for good when Marc rebuilt it at the
> weekend. 

?  http://developer.postgresql.org/rip.php still seems to resolve, as does 
peter's page. 

> Advocacy has been deprecated for about 12 months now, so I think 
> it can be laid to rest as well.
>

we still do redirection of links to http://advocacy.postgresql.org/rip.html

> Pfffttt. Well it's not like we compete! I've been for beer and burgers with
> Chris before now, plus we shared all our new graphics with you!! I see us
> more as sister-projects filling 2 separate parts of the same market :-p
>

You brits sure take those :-) a lot more seriously than this side of the pond. 
As long as the new setup will work is all I care about really. 

BTW, those new graphics rock!!

---

From: "Marc G. Fournier" <[email-masked]>
Date: Wed, 30 Nov 2005 16:18:28 -0400 (AST)

On Wed, 30 Nov 2005, Dave Page wrote:

> weekend. Advocacy has been deprecated for about 12 months now, so I 
> think it can be laid to rest as well.

Huh?  developer.postgresql.org is still on svr1 ... but the only thing 
still using that URL, as far as I was aware, was/is the cvsweb stuff ... 
unless individual developers are also using ... the rest of the content 
was, again, as far as I was aware, moved over to www.postgresql.org awhile 
back ...

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664