Subject: Re: svr2.postgresql.org

From: "Dave Page" <[email-masked]>
Date: Fri, 2 Dec 2005 21:23:27 -0000

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Adrian Maier
> Sent: 02 December 2005 19:48
> To: [email-masked]
> Subject: Re: [pgsql-www] svr2.postgresql.org
> 
> On 11/30/05, Dave Page <[email-masked]> wrote:
> > We are going to be rebuilding the svr2 virtual machine in the near
> > future. We think the only things that are actually in use 
> on there are
> > wwwmaster.postgresql.org and techdocs.postgresql.org.
> >
> > Is there anything else that is active that needs to be moved?
> 
> Hello,
> 
> www.postgresql.ro is also hosted on svr2.   Well ...   it's not really
> active because it's just an index.html that is supposed to redirect to
> www.postgresql.org  until i finish translating the website to 
> Romanian.

No problem - I'll make sure it get's moved.

> Unfortunately the redirection is currently broken because the DNS
> record does not point to the correct IP adress .
> (could we fix this, please?   http://www.postgresql.ro  opens the old
> advocacy site !)

Hmm, that's on the same server, so it's probably a vserver config thing.
Will take a look.

Regards, Dave

---

From: "Gavin M. Roy" <[email-masked]>
Date: Fri, 2 Dec 2005 13:30:05 -0800

I sent a post earlier today to pgsql-www but it hasnt made it through  
yet.  Some how borg is being used to send spam.  Can someone look  
into how the smtp server is configured and make sure it won't relay?

Gavin

On Dec 2, 2005, at 1:23 PM, Dave Page wrote:

> ---------------------------(end of  
> broadcast)---------------------------
> TIP 6: explain analyze is your friend

Gavin M. Roy
800 Pound Gorilla
[email-masked]