Subject: Re: svr2.postgresql.org

From: "Dave Page" <[email-masked]>
Date: Wed, 30 Nov 2005 20:22:01 -0000

-----Original Message-----
From: "Robert Treat"<[email-masked]>
Sent: 30/11/05 20:05:48
To: "Dave Page"<[email-masked]>
Cc: "[email-masked]"<[email-masked]>
Subject: Re: [pgsql-www] svr2.postgresql.org

>?  http://developer.postgresql.org/rip.php still seems to resolve, as does 
> peter's page. 

Obviously got the wrong end of that stick then /and/ forgot Peter (& Jan iirc) have pages there! I see no reason why / can't just redirect now, leaving only the user sites.

> we still do redirection of links to  http://advocacy.postgresql.org/rip.html

That I did know. I see no reason to keep it all there any longer.

> You brits sure take those :-) a lot more seriously than this side of the pond. 

Yeah, well - you Rightpondians often don't get my Oxford sense of humour, so I've used :-) so much now I've desensitised myself to them!

> As long as the new setup will work is all I care about really. 

:-)

BTW, those new graphics rock!!

Yeah, they're really good aren't they? Niko drew loads of 'em in a very short time and did a tremendous job. He's just polishing off some additional EXPLAIN ones for different scan types atm.

/D

-----Unmodified Original Message-----
On Wednesday 30 November 2005 14:35, Dave Page wrote:
> -----Original Message-----
> From: "Robert Treat"<[email-masked]>
> Sent: 30/11/05 19:14:27
> To: "Dave Page"<[email-masked]>
> Cc: "[email-masked]"<[email-masked]>
> Subject: Re: [pgsql-www] svr2.postgresql.org
>
> > are you copying all the files over or planning to rebuild from cvs? if
> > so i better double check the techdocs code first...
>
> I was gonna copy the techdocs tree.
>
> > advocacy and developer still have remnants on there as well don't they?
>
> Developer was on svr1, but went for good when Marc rebuilt it at the
> weekend. 

?  http://developer.postgresql.org/rip.php still seems to resolve, as does 
peter's page. 

> Advocacy has been deprecated for about 12 months now, so I think 
> it can be laid to rest as well.
>

we still do redirection of links to http://advocacy.postgresql.org/rip.html

> > I dunno, I feel kind of funny about having an account on the pgadmin
> > server :-)
>
> Pfffttt. Well it's not like we compete! I've been for beer and burgers with
> Chris before now, plus we shared all our new graphics with you!! I see us
> more as sister-projects filling 2 separate parts of the same market :-p
>

You brits sure take those :-) a lot more seriously than this side of the pond. 
As long as the new setup will work is all I care about really. 

BTW, those new graphics rock!!

-- 
Robert Treat
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL

---

From: Robert Treat <[email-masked]>
Date: 30 Nov 2005 16:30:59 -0500

> Obviously got the wrong end of that stick then /and/ forgot Peter (& Jan iirc) have pages there! I see no reason why / can't just redirect now, leaving only the user sites.

I never got the new map up in production... but otherwise thats fine...
I think I mistyped up there though... your aware that peter and jans
pages are now gone right?  Bruce used to have some stuff there too
though I think he moved it all to his own server... not sure if anyone
else did either... 

> Yeah, well - you Rightpondians often don't get my Oxford sense of humour, so I've used :-) so much now I've desensitised myself to them!

Aren't we the leftpondians? 

> Yeah, they're really good aren't they? Niko drew loads of 'em in a very short time and did a tremendous job. He's just polishing off some additional EXPLAIN ones for different scan types atm.

Yeah... I logged into the ppa demo server and was blown away. Very
slick.