Subject: Re: [PATCHES] aclchk.c refactor

From: "Dave Page" <[email-masked]>
Date: Thu, 1 Dec 2005 15:49:14 -0000

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Tom Lane
> Sent: 01 December 2005 15:29
> To: Alvaro Herrera
> Cc: Marc Fournier; [email-masked]
> Subject: Re: [pgsql-www] [PATCHES] aclchk.c refactor 
> 
> Alvaro Herrera <[email-masked]> writes:
> > I applied this patch yesterday, but I did not receive the commit
> > message.  However I do see it in the online archives.
> 
> > Is there something fishy going on here, or just the mail 
> was lost on its
> > way here?
> 
> [ checks mail logs... ]  Hm, I never got a copy of this either:
> http://archives.postgresql.org/pgsql-committers/2005-11/msg00609.php
> 
> There's definitely something flaky about pgsql-committers since the
> server move.  I still haven't seen anything about Michael's 
> ecpg commits
> of yesterday, either.

Mail from there probably comes from [email-masked] now rather than
[email-masked] from what Marc told me yesterday. I suspect
Majordomo needs to be told that.

Regards, Dave.

---

From: Alvaro Herrera <[email-masked]>
Date: Thu, 1 Dec 2005 14:07:16 -0300

> Majordomo needs to be told that.

Yeah -- however, I added my [email-masked] address as an alias
of my subscribed address, so mail coming from it should pass without
requiring moderator approval.

However, Tom's mail seems to pass through right away.

-- 
Alvaro Herrera                 http://www.amazon.com/gp/registry/DXLWNGRJD34J
"Uno puede defenderse de los ataques; contra los elogios se esta indefenso"