Subject: Re: Update Awards for 2005?

From: "Dave Page" <[email-masked]>
Date: Fri, 2 Dec 2005 16:57:00 -0000

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Robert Treat
> Sent: 02 December 2005 16:24
> To: Simon Riggs
> Cc: [email-masked]; Marc G. Fournier
> Subject: Re: [pgsql-www] Update Awards for 2005?
> 
> On Fri, 2005-12-02 at 05:07, Simon Riggs wrote:
> > The Awards page doesn't make mention that Linux Journal awarded
> > PostgreSQL Editor's Choice again.
> > 
> > http://interactive.linuxjournal.com/article/8293
> > 
> > Could we update that please?
> > 
> 
> Honestly I think this is the first I have heard of it. Marc or anyone
> else, did you guys happen to get an announcement email for this? I'm
> thinking maybe they have a web graphic/button we can put up along with
> the award, thats how they did it in the past.

They normally email webmaster@ but I haven't seen anything this year.

Regards, Dave.

---

From: "Marc G. Fournier" <[email-masked]>
Date: Fri, 2 Dec 2005 16:16:51 -0400 (AST)

> They normally email webmaster@ but I haven't seen anything this year.

Nadda here either ...

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664

---

From: Robert Treat <[email-masked]>
Date: Fri, 2 Dec 2005 22:42:00 -0500

> They normally email webmaster@ but I haven't seen anything this year.

Yep, hadn't seen anything... in any case this is now updated.

-- 
Robert Treat
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL