Subject: Re: [Kennisgres-pgdn] RE: Mailing list, Joint PostgreSQL Knowledge Base

From: "Dave Page" <[email-masked]>
Date: Sat, 3 Dec 2005 21:30:57 -0000

-----Original Message-----
From: "Josh Berkus"<[email-masked]>
Sent: 03/12/05 21:05:59
To: "Dave Page"<[email-masked]>
Cc: "[email-masked]"<[email-masked]>, "[email-masked]"<[email-masked]>, "[email-masked]"<[email-masked]>, "[email-masked]"<[email-masked]>, "[email-masked]"<[email-masked]>, "[email-masked]"<[email-masked]>, "[email-masked]"<[email-masked]>, "[email-masked]"<[email-masked]>, "[email-masked]"<[email-masked]>, "[email-masked]"<[email-masked]>, "[email-masked]"<[email-masked]>, "[email-masked]"<[email-masked]>
Subject: Re: [Kennisgres-pgdn] RE: Mailing list, Joint PostgreSQL Knowledge Base

> Huh?   I don't get it.  How does "part of www.postgresql.org" contradict 
> that?

It doesn't, but kb.postgresql.org would as it would be a separate site. I don't object to something like that being proposed, but given the previous decision (which goes back to around the launch of the previous www site iirc), it should be proposed in the right place.

Of course, that doesn't mean that this group cannot decide whether or not to make that proposal.

Regards, Dave

-----Unmodified Original Message-----
Dave,

> > 1) Should be part of www.postgresql.org or be kb.postgresql.org.
>
> Aside from being a dubious "business requirement" imho, I should remind
> you that a decision was made long ago by the community to merge all the
> postgresql.org subsites together, and not to create new ones. Reviewing
> and potentially overturning that decision is definitely not something
> for this forum.

Huh?   I don't get it.  How does "part of www.postgresql.org" contradict 
that?

-- 
--Josh Berkus

Josh Berkus
PostgreSQL Project Core Team
www.postgresql.org

(all opinions expressed are my own; I do not speak
 for the Project unless specifically noted.)

---

From: Josh Berkus <[email-masked]>
Date: Sat, 3 Dec 2005 13:45:38 -0800

Dave,

> not to make that proposal.

Right, the proposal would be "www.postgresql.org or kb.postgresql.org".  
Presumably, the WWW group would decide on www.postgresql.org.

-- 
--Josh Berkus

Josh Berkus