Subject: Re: [Kennisgres-pgdn] RE: Mailing list, Joint PostgreSQL Knowledge Base

From: "Dave Page" <[email-masked]>
Date: Sat, 3 Dec 2005 20:56:37 -0000

-----Original Message-----
From: "Josh Berkus"<[email-masked]>
Sent: 03/12/05 20:15:02
To: "[email-masked]"<[email-masked]>
Cc: "Jim Nasby"<[email-masked]>, "Gevik babakhani"<[email-masked]>, "Dave Page"<[email-masked]>, "Denis Lussier"<[email-masked]>, "Scott Yara"<[email-masked]>, "Marc Fournier"<[email-masked]>, "[email-masked]"<[email-masked]>, "Andy Astor"<[email-masked]>, "Stephen Slezak"<[email-masked]>, "[email-masked]"<[email-masked]>, "Shahzad Khokhar"<[email-masked]>
Subject: Re: [Kennisgres-pgdn] RE: Mailing list, Joint PostgreSQL Knowledge Base

> 1) Should be part of www.postgresql.org or be kb.postgresql.org.

Aside from being a dubious "business requirement" imho, I should remind you that a decision was made long ago by the community to merge all the postgresql.org subsites together, and not to create new ones. Reviewing and potentially overturning that decision is definitely not something for this forum.

Regards, Dave

-----Unmodified Original Message-----
So, can we start composing business requirements?

I can think of a few:

1) Should be part of www.postgresql.org or be kb.postgresql.org.
2) Should support full-text, category, date, and author searching.
3) Should publish credit for submitters and sponsors of articles.
4) Should manage bi-directional translation of articles.
5) Should be extremely easy to write & edit articles, requiring no 
knowledge of HTML or CVS or other command-line techniques.
6) Should support an approval process for both new articles and edits.

-- 
--Josh Berkus

Josh Berkus
PostgreSQL Project Core Team
www.postgresql.org

(all opinions expressed are my own; I do not speak
 for the Project unless specifically noted.)

---

From: Josh Berkus <[email-masked]>
Date: Sat, 3 Dec 2005 13:10:32 -0800

Dave,

> Aside from being a dubious "business requirement" imho, I should remind
> you that a decision was made long ago by the community to merge all the
> postgresql.org subsites together, and not to create new ones. Reviewing
> and potentially overturning that decision is definitely not something
> for this forum.

Huh?   I don't get it.  How does "part of www.postgresql.org" contradict 
that?

-- 
--Josh Berkus

Josh Berkus