Subject: Re: Launching PostgreSQL KB Project Mark 2

From: "Dave Page" <[email-masked]>
Date: Fri, 2 Dec 2005 22:01:23 -0000

-----Original Message-----
From: "Josh Berkus"<[email-masked]>
Sent: 02/12/05 21:57:57
To: "[email-masked]"<[email-masked]>
Cc: "Robert Treat"<[email-masked]>
Subject: Re: [pgsql-www] Launching PostgreSQL KB Project Mark 2

Robert,

> > Does this mean I can't join all you hipsters on that other list now?

> That's "you squares".  ;-)

Hey, watch who you call square - I've got long hair *and* I wear jeans to the office :-p

/D

-----Unmodified Original Message-----
Robert,

> Does this mean I can't join all you hipsters on that other list now?

That's "you squares".  ;-)

-- 
--Josh

Josh Berkus
Aglio Database Solutions
San Francisco

---------------------------(end of broadcast)---------------------------
TIP 5: don't forget to increase your free space map settings

---

From: "Joshua D. Drake" <[email-masked]>
Date: Fri, 02 Dec 2005 14:08:12 -0800

> Hey, watch who you call square - I've got long hair *and* I wear jeans to the office :-p

When did you start wearing pants to the office ;)

-- 
The PostgreSQL Company - Command Prompt, Inc. 1.503.667.4564
PostgreSQL Replication, Consulting, Custom Development, 24x7 support
Managed Services, Shared and Dedicated Hosting
Co-Authors: PLphp, PLperl, ODBCng - http://www.commandprompt.com/

---

From: "Jim C. Nasby" <[email-masked]>
Date: Tue, 6 Dec 2005 18:31:32 -0600

Sorry if I'm beating a dead elephant here, but this is the kind of stuff
that makes corporate inlovement on some of these lists difficult.
Corporate folks often have neither the time nor inclination to deal with
idle chit-chat like this. Of course in a community like this such
chit-chat is very important, so I think it would be a bad idea to try
and do-away with it on the more 'internal' lists.

*starts CPR on elephant...*

On Fri, Dec 02, 2005 at 02:08:12PM -0800, Joshua D. Drake wrote:
> TIP 6: explain analyze is your friend
> 

-- 
Jim C. Nasby, Sr. Engineering Consultant      [email-masked]
Pervasive Software      http://pervasive.com    work: 512-231-6117
vcard: http://jim.nasby.net/pervasive.vcf       cell: 512-569-9461