Subject: CVS Messed Up

From: David Fetter <[email-masked]>
Date: Sun, 1 Jan 2006 20:33:02 -0800

Folks,

I was trying to put up the PostgreSQL Weekly News as usual, and this
is what happened:

$ cvs -d :pserver:[email-masked]:/usr/local/cvsroot/pgweb login
Logging in to :pserver:[email-masked]:2401/usr/local/cvsroot/pgweb
CVS password:
$ cvs com -m "PostgreSQL Weekly News, January 01, 2006"
cvs commit: Examining .
cvs commit: Examining weeklynews
cannot create_adm_p /tmp/cvs-serv98441/weeklynews
Permission denied

Any ideas what's wrong and how to fix it?

Cheers,
D
-- 
David Fetter [email-masked] http://fetter.org/
phone: +1 415 235 3778

Remember to vote!

---

From: "Marc G. Fournier" <[email-masked]>
Date: Mon, 2 Jan 2006 01:38:41 -0400 (AST)

> Any ideas what's wrong and how to fix it?

This will have to wait for Chris ... only thing I know to check is the 
permissions on /tmp, which are definitely right:

gborg# ls -ld /tmp
drwxrwxrwt  3 root  wheel  512 Jan  2 05:37 /tmp
gborg# cd /tmp
gborg# ls -lt
total 2
drwxrwxrwt  2 root  wheel  512 Jan  1 01:11 .X11-unix
gborg#

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664

---

From: David Fetter <[email-masked]>
Date: Mon, 2 Jan 2006 21:00:57 -0800

On Mon, Jan 02, 2006 at 01:38:41AM -0400, Marc G. Fournier wrote:
> >Logging in to 
> >:pserver:[email-masked]:2401/usr/local/cvsroot/pgweb
> >CVS password:

Still no go :(

What's to do?

Cheers,
D

Remember to vote!

---

From: "Marc G. Fournier" <[email-masked]>
Date: Tue, 3 Jan 2006 14:35:41 -0400 (AST)

Should be good to go now ... sorry for the delay ...

----

---

From: David Fetter <[email-masked]>
Date: Tue, 3 Jan 2006 11:32:57 -0800

> Should be good to go now ... sorry for the delay ...

It worked this morning :)

Cheers,
D

Remember to vote!

---

From: Chris Ryan <[email-masked]>
Date: Wed, 4 Jan 2006 04:32:52 -0800 (PST)

I had found a solution to the problem and corrected yesterday
morning. I though I had replied to the list as a whole but I guess I
made a mistake.

Chris Ryan

--- "Marc G. Fournier" <[email-masked]> wrote:

> >>> $ cvs -d
> :pserver:[email-masked]:/usr/local/cvsroot/pgweb
> >>> login
> >>> Logging in to
> >>>

__________________________________________ 
Yahoo! DSL – Something to write home about. 
Just $16.99/mo. or less. 
dsl.yahoo.com