Subject: Re: Release Announcement News Item -- please read

From: "Magnus Hagander" <[email-masked]>
Date: Fri, 6 Jan 2006 23:00:50 +0100

> WWW Folks,
> 
> The release announcement news item has been posted to wwwmaster.
> 
> Please DO NOT APPROVE THIS until Marc gives the thumbs-up, 
> which will probably be Monday AM EST.
> 
> In the meantime, I'd appreciate it if someone checked my 
> formatting and links. Thanks!

Looks good to me. One question though - is "patch release" the normal
term for these? I thought we used to call them "minor versions"? 

I could well be wrong on this :-) But if "patch release" is what we call
them, I know at least one page I wrote recently (the security one) needs
updating, so it'd be good to know.

//Magnus

---

From: Bruce Momjian <[email-masked]>
Date: Fri, 6 Jan 2006 17:03:11 -0500 (EST)

> updating, so it'd be good to know.

Thanks.  We are discussing it now.

-- 
  Bruce Momjian                        |  http://candle.pha.pa.us
  [email-masked]               |  (610) 359-1001
  +  If your life is a hard drive,     |  13 Roberts Road
  +  Christ can be your backup.        |  Newtown Square, Pennsylvania 19073

---

From: Robert Treat <[email-masked]>
Date: Fri, 6 Jan 2006 17:14:06 -0500

> > updating, so it'd be good to know.

We've always referred to our versioning scheme as major.minor.revision, but...  

> Thanks.  We are discussing it now.

I guess we'll see what they come up with. 

-- 
Robert Treat
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL

---

From: Josh Berkus <[email-masked]>
Date: Fri, 6 Jan 2006 14:29:42 -0800

Robert,

> I guess we'll see what they come up with.

Your Suggestions Are Welcome.   Personally, I'm trying to come up with a 
term that indicates this is a "fix" release and does not contain new 
features or require a drop and reload.   "Minor Release" is a rather 
obscure term for non-insiders.    My tendency is towards "Update Release" 
or "Revision Release".

-- 
--Josh

Josh Berkus
Aglio Database Solutions
San Francisco

---

From: Bruce Momjian <[email-masked]>
Date: Fri, 6 Jan 2006 17:34:33 -0500 (EST)

> obscure term for non-insiders.    My tendency is towards "Update Release" 

Service Pack?  LOL

---

From: "Joshua D. Drake" <[email-masked]>
Date: Fri, 06 Jan 2006 14:44:26 -0800

>> obscure term for non-insiders.    My tendency is towards "Update Release" 

What about 8.0 update 6?

That is what Redhat does I think.. Tom?

Joshua D. Drake

-- 
The PostgreSQL Company - Command Prompt, Inc. 1.503.667.4564
PostgreSQL Replication, Consulting, Custom Development, 24x7 support
Managed Services, Shared and Dedicated Hosting
Co-Authors: plPHP, plPerlNG - http://www.commandprompt.com/

---

From: Tom Lane <[email-masked]>
Date: Fri, 06 Jan 2006 18:14:24 -0500

> That is what Redhat does I think.. Tom?

I like "minor release", that's what we've generally called these in the
past.

			regards, tom lane

---

From: "Marc G. Fournier" <[email-masked]>
Date: Fri, 6 Jan 2006 21:44:43 -0400 (AST)

> I like "minor release", that's what we've generally called these in the

I'm going to side with both Bruce and Tom on this one ... historically, 
its what we've called it, and, as Robert states, it is how we've always 
advertised things ...

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664

---

From: "Marc G. Fournier" <[email-masked]>
Date: Fri, 6 Jan 2006 22:10:39 -0400 (AST)

>> obscure term for non-insiders.    My tendency is towards "Update Release"

'k, now you are quickly losing any support from me >:)

----