Subject: UOL.com.br bounces

From: Josh Berkus <[email-masked]>
Date: Thu, 12 Jan 2006 17:59:03 -0800

Marc,

Did you ever look into blocking users at uol.com.br from subscribing to the 
pgsql mailing lists?   That mailhost does not accept listmail, and I just got 
another 40 bounces from it.

-- 
Josh Berkus
Aglio Database Solutions
San Francisco

---

From: Guido Barosio <[email-masked]>
Date: Fri, 13 Jan 2006 02:02:22 +0000

I've got friend there, used to work for them in .ar (pgsql stuff).
May contact them, if needed.

Regards,
G.

On 1/13/06, Josh Berkus <[email-masked]> wrote:
> ---------------------------(end of broadcast)---------------------------
> TIP 3: Have you checked our extensive FAQ?
>
>               http://www.postgresql.org/docs/faq
>

--
/"\   ASCII Ribbon Campaign  .
\ / - NO HTML/RTF in e-mail  .
X  - NO Word docs in e-mail .
/ \ -----------------------------------------------------------------

---

From: "Marc G. Fournier" <[email-masked]>
Date: Thu, 12 Jan 2006 22:53:15 -0400 (AST)

Let me look into that, forgot all about it ... *but* ... I've just removed 
them all from the list(s) (removing is easy, adding rule to block is a bit 
more tricky) ...

> another 40 bounces from it.

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664

---

From: "Marc G. Fournier" <[email-masked]>
Date: Fri, 13 Jan 2006 00:02:39 -0400 (AST)

> May contact them, if needed.

If you could find out if there is some way of whilelisting 
@postgresql.org?  Or, I can setup a special rule in majordomo that for all 
addresses @uol.com.br, our server does a direct SMTP connection to a 
server @uol.com.br to deliver?

----

---

From: Guido Barosio <[email-masked]>
Date: Fri, 13 Jan 2006 12:47:11 +0000

Will ask, gimme a few hours.

g.-

On 1/13/06, Marc G. Fournier <[email-masked]> wrote:
> >> pgsql mailing lists?   That mailhost does not accept listmail, and I
> just
> >> got

---

From: Guido Barosio <[email-masked]>
Date: Fri, 13 Jan 2006 13:39:34 +0000

ok, I've sent a mail to a contact in Brazil provided by a mate  in
uol.com.ar.
Will update upon his reply.

rgds,
g.-

--
"Adopting the position that you are smarter than an automaticoptimization
algorithm is generally a good way to achieve lessperformance, not more" -
Tom Lane.