Subject: Problem with Tokyo event

From: Bruce Momjian <[email-masked]>
Date: Wed, 18 Jan 2006 17:33:39 -0500 (EST)

Is there a reason that the Tokyo event has a long narrative on this
page:

	http://www.postgresql.org/about/eventarchive

but when you click on the link, it has the old, short text?

-- 
  Bruce Momjian                        |  http://candle.pha.pa.us
  [email-masked]               |  (610) 359-1001
  +  If your life is a hard drive,     |  13 Roberts Road
  +  Christ can be your backup.        |  Newtown Square, Pennsylvania 19073

---

From: Robert Treat <[email-masked]>
Date: Wed, 18 Jan 2006 19:33:28 -0500

> but when you click on the link, it has the old, short text?

I've updated the secondary page to match the first. I guess if someone comes 
up with more details they can be updated further. 

-- 
Robert Treat
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL