Subject: Re: Bittorrent downloads broken

From: "Dave Page" <[email-masked]>
Date: Tue, 24 Jan 2006 08:38:49 -0000

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Magnus Hagander
> Sent: 24 January 2006 08:37
> To: Marc G. Fournier; Robert Treat
> Cc: [email-masked]; Peter Eisentraut
> Subject: Re: [pgsql-www] Bittorrent downloads broken
> 
> Yes, somehow the script on wwwmaster no longer works! This also caused
> the planetpostgresql.org links to be completely stopped. Seems this is
> the first anybody noticed, which makes me kinda doubt if a lot of ppl
> actually use the torrents :-/

<mumble>more trouble than they're worth</mumble>

/D

---

From: Robert Treat <[email-masked]>
Date: Tue, 24 Jan 2006 07:20:59 -0500

> <mumble>more trouble than they're worth</mumble>

since we pipe all the links through redir, can't we get some stats on this?

-- 
Robert Treat
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL