Subject: pgFoundry & Gborg visibility ...

From: "Marc G. Fournier" <[email-masked]>
Date: Tue, 31 Jan 2006 17:05:02 -0400 (AST)

Mark Woodward does bring up a good point on -hackers ... "finding" either 
of them isn't necessarily made easy ...

Looking at: http://www.postgresql.org/download/

the links to both are way at the bottom of the page ... while 
"Commercial Products" gets high visibility in the left menu ...

Can we get lines to pgFoundry & GBorg on the top left menu as well?

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664

---

From: "Magnus Hagander" <[email-masked]>
Date: Wed, 1 Feb 2006 19:18:42 +0100

> >> Mark Woodward does bring up a good point on -hackers ...
> >> "finding" either of them isn't necessarily made easy ...
> >>
> > How about like http://magnus-master.pgadmin.org/download/
> > Looks ok?
> 
> Looks good to me, thanks :)

Ok, applied, will be in next site build.

//Magnus