Subject: Re: pgFoundry & Gborg visibility ...

From: "Magnus Hagander" <[email-masked]>
Date: Wed, 1 Feb 2006 10:14:36 +0100

> Mark Woodward does bring up a good point on -hackers ... 
> "finding" either of them isn't necessarily made easy ...
> 
> Looking at: http://www.postgresql.org/download/
> 
> the links to both are way at the bottom of the page ... while 
> "Commercial Products" gets high visibility in the left menu ...
> 
> Can we get lines to pgFoundry & GBorg on the top left menu as well?

How about like http://magnus-master.pgadmin.org/download/
Looks ok? 

//Magnus

---

From: "Marc G. Fournier" <[email-masked]>
Date: Wed, 1 Feb 2006 10:14:24 -0400 (AST)

> How about like http://magnus-master.pgadmin.org/download/

Looks good to me, thanks :)

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664