Subject: Re: Search is down. AGAIN

From: "Dave Page" <[email-masked]>
Date: Tue, 7 Feb 2006 21:05:03 -0000

-----Original Message-----
From: "Joshua D. Drake"<[email-masked]>
Sent: 07/02/06 17:43:26
To: "Jim C. Nasby"<[email-masked]>
Cc: "[email-masked]"<[email-masked]>
Subject: Re: [pgsql-www] Search is down. AGAIN

>
> I will have the machine
> at the facility today and we get to work on > migrating it.

Thanks Joshua.

Regards, Dave

-----Unmodified Original Message-----
Jim C. Nasby wrote:

>For at least the 2nd time this month...
>  
>
Yes this is my fault. I was called out of town on an emergency I will 
have the machine
at the facility today and we get to work on migrating it.

Joshua D. Drake

---------------------------(end of broadcast)---------------------------
TIP 9: In versions below 8.0, the planner will ignore your desire to
       choose an index scan if your joining column's datatypes do not
       match

---

From: "Joshua D. Drake" <[email-masked]>
Date: Tue, 07 Feb 2006 13:20:14 -0800

>at the facility today and we get to work on migrating it.
Ok just so everyone knows, we tried to install another CPU in
the machine today and it failed. It is under on-site warranty so
I would like to get that resolved.

They will be out in the next couple of days so it will be early
next week, but the machine will be much better off because of it.

Joshua D. Drake