Subject: Re: Search is down. AGAIN

From: "Dave Page" <[email-masked]>
Date: Tue, 7 Feb 2006 16:10:57 -0000

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Jim C. Nasby
> Sent: 07 February 2006 15:59
> To: [email-masked]
> Subject: [pgsql-www] Search is down. AGAIN
> 
> For at least the 2nd time this month...

Yes, damp string somewhere in the Australian outback to blame I expect.

Any news on the new box you offered Joshua?

Regards, Dave.

---

From: "Joshua D. Drake" <[email-masked]>
Date: Tue, 07 Feb 2006 09:38:36 -0800

>Any news on the new box you offered Joshua? 
Yes, this is really my fault. I got called out of town on a family 
emergency last week and I am still
out of town. I will have one of my guys take the machine to the colo 
tonight.

Joshua D. Drake