Subject: Re: new survey idea

From: "Dave Page" <[email-masked]>
Date: Wed, 1 Mar 2006 08:36:57 -0000

> -----Original Message-----
> From: Magnus Hagander [mailto:[email-masked]] 
> Sent: 01 March 2006 08:25
> To: Dave Page; Josh Berkus; [email-masked]
> Cc: Robert Treat
> Subject: RE: [pgsql-www] new survey idea
> 
> > > > Any others?
> > > 
> > > OpenOffice.org
> > > MS Office
> > 
> > MS Office doesn't include a reporting tool.
> 
> Uh, you can use Access as a reportig tool to any ODBC database, can't
> you? Not a very good one, but you can create reports...

You can use Excel as well, but it doesn't make it a reporting tool like
Crystal for example.

Regards, Dave

---

From: Peter Eisentraut <[email-masked]>
Date: Wed, 1 Mar 2006 13:12:08 +0100

> You can use Excel as well, but it doesn't make it a reporting tool like

It would be up to the voters to determine what they consider to be a reporting 
tool in their minds.

-- 
Peter Eisentraut
http://developer.postgresql.org/~petere/

---

From: "Jim C. Nasby" <[email-masked]>
Date: Wed, 1 Mar 2006 16:30:45 -0600

> You can use Excel as well, but it doesn't make it a reporting tool like

Yet I bet a lot of people use it as such (I uses it as an easy way to
generate graphs).
-- 
Jim C. Nasby, Sr. Engineering Consultant      [email-masked]
Pervasive Software      http://pervasive.com    work: 512-231-6117
vcard: http://jim.nasby.net/pervasive.vcf       cell: 512-569-9461