Subject: Re: new survey idea

From: "Dave Page" <[email-masked]>
Date: Wed, 1 Mar 2006 08:15:01 -0000

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Josh Berkus
> Sent: 01 March 2006 02:55
> To: [email-masked]
> Cc: Robert Treat
> Subject: Re: [pgsql-www] new survey idea
> 
> Robert,
> 
> > Any others?
> 
> OpenOffice.org
> MS Office

MS Office doesn't include a reporting tool.

Regards, Dave.

---

From: "Magnus Hagander" <[email-masked]>
Date: Wed, 1 Mar 2006 09:24:34 +0100

> What 3rd Party Reporting Tool Do You Use With PostgreSQL?

"Do you use most" or somethingl ike that? AFAIK, we can't do
multiple-choice surveys... Unless you plan to fix that while you're at
it :-)

> Crystal Reports
> Cognos ReportNet
> JasperReports
> MicroStrategy
> OpenReports
> Home Brew System
<nitpick>strictly speaking, if it's home brew, it isn't 3rd party, is
it?</nitpick>

> Any others?

MS Reporting Services

//Magnus

---

From: "Magnus Hagander" <[email-masked]>
Date: Wed, 1 Mar 2006 09:24:58 +0100

> MS Office doesn't include a reporting tool.

Uh, you can use Access as a reportig tool to any ODBC database, can't
you? Not a very good one, but you can create reports...

//Magnus

---

From: "Magnus Hagander" <[email-masked]>
Date: Wed, 1 Mar 2006 09:45:17 +0100

> You can use Excel as well, but it doesn't make it a reporting 
> tool like Crystal for example.

Well, if the definition of "reporting tool" is "impossible to package
for automated installations, and impossible to use unless all your users
are administrators on their machines", no it's not ;-)

But seriously. Crystal comes in two flavours, I think? One client based
(that sucks beyond recognition, and can be compared to access) and one
server based (that I don't know the suckage factor of, but that I guess
you're referring to).

If it was an actual scientific survey, we'd need to clearly specify if
we were talking about server or client or hybrid products. In this case,
I really don't think it matters that much :-)

//Magnus

---

From: "Dave Page" <[email-masked]>
Date: Wed, 1 Mar 2006 08:59:12 -0000

> From: Magnus Hagander [mailto:[email-masked]] 
> Sent: 01 March 2006 08:45
> To: Dave Page; Josh Berkus; [email-masked]
> Cc: Robert Treat
> Subject: RE: [pgsql-www] new survey idea
> 

Yeah, there is a now a server based version but I've never used it. The
client version is slightly strange I grant you, but is actually very
powerful when you get the hang of it.

/D

---

From: "Dave Page" <[email-masked]>
Date: Wed, 1 Mar 2006 12:59:43 -0000

> From: Peter Eisentraut [mailto:[email-masked]] 
> Sent: 01 March 2006 12:12
> Cc: Dave Page; Magnus Hagander; Josh Berkus; Robert Treat
> Am Mittwoch, 1. März 2006 09:36 schrieb Dave Page:
> > You can use Excel as well, but it doesn't make it a 
> reporting tool like
> > Crystal for example.
> 
> It would be up to the voters to determine what they consider 
> to be a reporting 
> tool in their minds.

We have to draw the line somewhere - we only have 8 (iirc) option slots to use.

Regards, Dave.