Subject: New search machine is ready

From: "John Hansen" <[email-masked]>
Date: Tue, 14 Mar 2006 15:24:55 +1100

Marc,

Joshua and I agree that we're ready to switch...

Could you update DNS please?

search.postgresql.org -> 207.173.203.163

... John

---

From: "Marc G. Fournier" <[email-masked]>
Date: Tue, 14 Mar 2006 00:27:41 -0400 (AST)

done ... takes ~5hours to fully propogate ...

> search.postgresql.org -> 207.173.203.163

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664