Subject: Making the "Prominent Users" section easier to reach

From: David Fetter <[email-masked]>
Date: Mon, 13 Mar 2006 16:25:12 -0800

Folks,

I'd like to propose that we add a link to the "Prominent Users" page
(Kudos, Robert!) in the bar that now reads:

    * Home
    * About
    * Downloads
    * Documentation
    * Community
    * Developers
    * Support

It might look something like:

    * Home
    * About
    * Downloads
    * Documentation
    * Community
    * Users
    * Developers
    * Support

What do you think?

Cheers,
D
-- 
David Fetter [email-masked] http://fetter.org/
phone: +1 415 235 3778

Remember to vote!

---

From: "Marc G. Fournier" <[email-masked]>
Date: Mon, 13 Mar 2006 21:41:44 -0400 (AST)

Only comment I have is "Users" just doesn't sound right ... maybe 
something stronger?

On Mon, 13 Mar 2006, David Fetter wrote:

> ---------------------------(end of broadcast)---------------------------
> TIP 1: if posting/reading through Usenet, please send an appropriate
>       subscribe-nomail command to [email-masked] so that your
>       message can get through to the mailing list cleanly
>

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664

---

From: Josh Berkus <[email-masked]>
Date: Mon, 13 Mar 2006 17:55:01 -0800

David,

> I'm not fussy about what we call it, but having a single click from
> the home page will be a Good Thing(TM) :)

I just don't see this rating a main menu item.

I do think it should be linked from Community as well as About though.

-- 
--Josh

Josh Berkus
Aglio Database Solutions
San Francisco

---

From: David Fetter <[email-masked]>
Date: Mon, 13 Mar 2006 17:55:14 -0800

Cheers,
D

Remember to vote!

---

From: David Fetter <[email-masked]>
Date: Mon, 13 Mar 2006 18:06:42 -0800

On Mon, Mar 13, 2006 at 05:55:01PM -0800, Josh Berkus wrote:
> David,
> 
> > I'm not fussy about what we call it, but having a single click
> > from the home page will be a Good Thing(TM) :)
> 

I don't much care where on the front page it goes, but it does belong
on the front page.  I believe it does actually rate such a position,
but I'd like to hear why you think it's less important than that.

Cheers,
D

Remember to vote!