Subject: Re: Techdocs replacement

From: "Magnus Hagander" <[email-masked]>
Date: Sun, 19 Mar 2006 21:35:22 +0100

> > Hi!
> >
> > So I've committed the bulk of the techdocs replacement code 
> to cvs.  
> > The parts that deal with singing up for a "community 
> account" sohuld 
> > work just fine. Rendering of the pages also work.
> >
> > However, the saving of new pages doesn't work, because the 
> PHP install 
> > wasn't completely correct. Hopefully Dave can fix that soon 
> :-) until 
> > then, the actual pages part is still hidden from the menus 
> so it won't 
> > show up.
> 
> What's wrong?

Missing module(s) not compiled in. In this case "tidy", but I htink it's
best to just re-compare it to whatever is on Daves developer box where
it works.

//Magnus

---

From: "Dave Page" <[email-masked]>
Date: Sun, 19 Mar 2006 20:51:43 -0000

-----Original Message-----
From: "Magnus Hagander"<[email-masked]>
Sent: 19/03/06 20:35:30
To: "Marc G. Fournier"<[email-masked]>
Cc: "[email-masked]"<[email-masked]>
Subject: Re: [pgsql-www] Techdocs replacement

> Missing module(s) not compiled in. In this case "tidy", 

Iirc, the problem is actually that it's not a compiled module (which is why it didn't get spotted), but a php code module. I'll sort it ASAP.

/D

-----Unmodified Original Message-----

//Magnus

---------------------------(end of broadcast)---------------------------
TIP 4: Have you searched our list archives?

               http://archives.postgresql.org

---

From: "Dave Page" <[email-masked]>
Date: Mon, 20 Mar 2006 12:15:17 -0000

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Dave Page
> Sent: 19 March 2006 20:52
> To: [email-masked]; [email-masked]
> Cc: [email-masked]
> Iirc, the problem is actually that it's not a compiled module 
> (which is why it didn't get spotted), but a php code module. 
> I'll sort it ASAP.

Actually turns out that I had installed tidy, but the API changed
between php 4 & 5. I've now upgraded developer.pgadmin.org (where the
sandboxes live) to php 5.1.2 - Magnus will need to fix his code :-p

Regards, Dave.