Subject: Re: search.postgresql.org

From: "Dave Page" <[email-masked]>
Date: Sat, 25 Mar 2006 18:15:46 -0000

-----Original Message-----
From: "Joshua D. Drake"<[email-masked]>
Sent: 25/03/06 16:53:27
To: "Tom Lane"<[email-masked]>
Cc: "PostgreSQL WWW"<[email-masked]>
Subject: Re: [pgsql-www] search.postgresql.org

> It seems to me that archives should be secondly only to 
> www.postgresql.org. 

I disagree - the web search is intended to favour factual sites over the archives which may contain incorrect info. If you want to search the archives only you still can.

> Once the new techdocs is live and we get some solid
> content on there, then we can push that up.

That is on www so will have the same rating.

/D

-----Unmodified Original Message-----

> Um, what other resources are rated higher?  If you'll pardon my
> ignorance, what other resources is the search engine considering at all?

Below is the weights. As John said earlier they just decide who's links
show up first.

It seems to me that archives should be secondly only to 
www.postgresql.org. Once the new techdocs is live and we get some solid
content on there, then we can push that up.

Thoughts?

SiteWeight http://www.postgresql.org/ 100
SiteWeight http://advocacy.postgresql.org/ 100
SiteWeight http://jdbc.postgresql.org/ 100
SiteWeight http://developer.postgresql.org/ 100

# Authoritiative project site
SiteWeight http://gborg.postgresql.org/ 75
SiteWeight http://pgadmin.postgresql.org/ 75
SiteWeight http://phppgadmin.sourceforge.net/ 75
SiteWeight http://pgfoundry.org/ 75

# User contributed stuff
SiteWeight http://techdocs.postgresql.org/ 50
SiteWeight http://archives.postgresql.org/ 50

# Outside but reliable
SiteWeight http://www.varlena.com/ 25

# And the rest...
SiteWeight http://www.postgresql.cl/ 0
SiteWeight http://postgresql.ok.cz/ 0
SiteWeight http://www.postgresql.jp/ 0
SiteWeight http://www.postgresqlfr.org/ 0
SiteWeight http://www.linuxshare.ru/ 0
SiteWeight http://www.postgres.de/ 0
SiteWeight http://www.pgsqldb.org/ 0
SiteWeight http://www.postgresql.org.br/ 0

-- 

             === The PostgreSQL Company: Command Prompt, Inc. ===
       Sales/Support: +1.503.667.4564 || 24x7/Emergency: +1.800.492.2240
       Providing the most comprehensive  PostgreSQL solutions since 1997
                      http://www.commandprompt.com/

---------------------------(end of broadcast)---------------------------
TIP 3: Have you checked our extensive FAQ?

               http://www.postgresql.org/docs/faq

---

From: Oleg Bartunov <[email-masked]>
Date: Sat, 25 Mar 2006 23:49:00 +0300 (MSK)

I don't understand all this thread. Manual intervention brings to nothing
all search engine ranking and usually produce very bad results.
Is't possible to use citations ?

Also, is't possible to group results by sites ? This could soften effect
of incorrect ranking. At www.pgsql.ru/db/pgsearch we have no manual 
weight correction and trust authors of web pages.

 	Oleg

> SiteWeight http://www.postgresql.org.br/ 0

 	Regards,
 		Oleg
_____________________________________________________________
Oleg Bartunov, Research Scientist, Head of AstroNet (www.astronet.ru),
Sternberg Astronomical Institute, Moscow University, Russia
Internet: [email-masked], http://www.sai.msu.su/~megera/
phone: +007(495)939-16-83, +007(495)939-23-83