Subject: new survey

From: Robert Treat <[email-masked]>
Date: Mon, 10 Apr 2006 10:38:55 -0400

I'm stealing this idea from http://www.postgresqlfr.org/?q=node/641 but adding 
a twist:

Aside from pl/pgsql, which procedural language do you use most often?

pl/j or pl/java
pl/perl
pl/php
pl/python
pl/r
pl/ruby
pl/tcl
what is a procedural language?

lmk if there are any objects, else I will put it up later today.
-- 
Robert Treat
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL

---

From: Devrim GUNDUZ <[email-masked]>
Date: Mon, 10 Apr 2006 17:48:18 +0300

Hi,

> lmk if there are any objects, else I will put it up later today.

Ok, no objection from here.

-- 
The PostgreSQL Company - Command Prompt, Inc. 1.503.667.4564
PostgreSQL Replication, Consulting, Custom Development, 24x7 support
Managed Services, Shared and Dedicated Hosting
Co-Authors: PL/php, plPerlNG - http://www.commandprompt.com/

---

From: David Fetter <[email-masked]>
Date: Tue, 11 Apr 2006 09:33:10 -0700

> Aside from pl/pgsql, which procedural language do you use most often?

I think SQL counts as one as our version is Turing-complete :)

Cheers,
D
-- 
David Fetter <[email-masked]> http://fetter.org/
phone: +1 415 235 3778        AIM: dfetter666
                              Skype: davidfetter

Remember to vote!

---

From: "Jim C. Nasby" <[email-masked]>
Date: Fri, 21 Apr 2006 12:23:53 -0500

> I think SQL counts as one as our version is Turing-complete :)

Yeah, but we already know you're the only one who'll vote for it, so it
doesn't matter. :P

BTW, anyone thought about soliciting survey ideas on the website?
-- 
Jim C. Nasby, Sr. Engineering Consultant      [email-masked]
Pervasive Software      http://pervasive.com    work: 512-231-6117
vcard: http://jim.nasby.net/pervasive.vcf       cell: 512-569-9461

---

From: David Fetter <[email-masked]>
Date: Fri, 21 Apr 2006 10:27:38 -0700

On Fri, Apr 21, 2006 at 12:23:53PM -0500, Jim C. Nasby wrote:
> > > I'm stealing this idea from
> > > http://www.postgresqlfr.org/?q=node/641 but adding a twist:
> > > 
> Yeah, but we already know you're the only one who'll vote for it, so
> it doesn't matter. :P

Not true.  My second-most-used PL is PL/PerlU, followed closesly by
PL/Perl :)

Cheers,
D

Remember to vote!