Subject: New survey

From: "Dave Page" <[email-masked]>
Date: Tue, 20 Apr 2004 08:11:26 +0100

Anyone got any ideas for a new user survey? It's long overdue for a
change...

Regards, Dave.

---

From: Oleg Bartunov <[email-masked]>
Date: Tue, 20 Apr 2004 16:32:17 +0400 (MSD)

> Anyone got any ideas for a new user survey? It's long overdue for a

the best way to find information.

* mailing list archive
* search interface (www.postgresql.org)
* search postgresql resources (www.pgsql.ru)
and something else....

>
> Regards, Dave.
>
> ---------------------------(end of broadcast)---------------------------
> TIP 9: the planner will ignore your desire to choose an index scan if your
>       joining column's datatypes do not match
>

	Regards,
		Oleg
_____________________________________________________________
Oleg Bartunov, sci.researcher, hostmaster of AstroNet,
Sternberg Astronomical Institute, Moscow University (Russia)
Internet: [email-masked], http://www.sai.msu.su/~megera/
phone: +007(095)939-16-83, +007(095)939-23-83

---

From: Devrim GUNDUZ <[email-masked]>
Date: Tue, 20 Apr 2004 15:46:07 +0300 (EEST)

Hi,

> Anyone got any ideas for a new user survey? It's long overdue for a

I've already suggested some surveys last year. Here are two of'em:

Q: How many people do you serve with PostgreSQL? <text may change>
- -------------------------------------------------------------------
* <10
* 10-50
* 50-100
* 100-1000
* 1000-5000
* > 5000
                                                                                                                             
Q:"How large is your PostgreSQL database?"
- ------------------------------------------
                                                                                                                             
* 0-100 MB
* 100-500 MB
* 500 MB - 1 GB
* 1 GB - 500 GB
* 500 GB - 1 TB
* 1 TB - 4 TB
* > 4 TB
                                                                                                                             
Regards,
- -- 
Devrim GUNDUZ	       
[email-masked]				[email-masked] 
			http://www.TDMSoft.com
			http://www.gunduz.org

---

From: "Marc G. Fournier" <[email-masked]>
Date: Tue, 20 Apr 2004 11:03:01 -0300 (ADT)

One of the web forums I'm on for web hosting has a 'create a survey'
option that allows ppl to do so on the fly ... maybe something like that
on our site would be good?  have it similar to the events, where it has to
be approved before being put into circulation, but if there is a new one
in the wings, then have it cycled in at the end of the week, so that each
survey would last a minimum of 1 week ...

Then, have a 'last seen' date that would allow the same survey to be
displayed, say, a max of once every 3 months, so you could see changes in
results?  ie. last survey might have shown PHP4 was the preferred
programming language, but in 3 months, it shifts to more of a perl focus
...

Just thoughts ...

>       joining column's datatypes do not match

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664

---

From: Josh Berkus <[email-masked]>
Date: Tue, 20 Apr 2004 09:46:19 -0700

People,

I second Devrim's suggestions, with some changes to the question text and 
categories:

> Q: How many users do you support on PostgreSQL?
> Q: How large is your largest PostgreSQL database cluster?
> * 0-10 MB
> * 10-250 MB
> * 250 MB - 1 GB
> * 1 GB - 25 GB
> * 25 GB - 1 TB

Also Q: What is your favorite PostgreSQL add-in feature among the below?

* Tablefunc
* Tsearch/OpenFTS
* PostGIS
* eRServer
* OraPGSQLviews
* lTree
* dbLink
* I've never heard of any of them.

-- 
Josh Berkus
Aglio Database Solutions
San Francisco

---

From: Josh Berkus <[email-masked]>
Date: Tue, 20 Apr 2004 09:54:48 -0700

Folks,

Oh, another one:

For what task do you primarily use PostgreSQL?

* Data Warehousing/Data Mining
* Web Content Serving
* Transaction Processing
* Scientific Applications
* Games/Hobby
* Several of the above
* Other/None of the above

-- 
Josh Berkus
Aglio Database Solutions
San Francisco