Subject: Re: New survey

From: "Dave Page" <[email-masked]>
Date: Tue, 20 Apr 2004 08:58:54 +0100

> -----Original Message-----
> From: Justin Clift [mailto:[email-masked]] 
> Sent: 20 April 2004 08:33
> To: Dave Page
> Subject: Re: [pgsql-www] New survey
> 
> Dave Page wrote:
> 
> > Anyone got any ideas for a new user survey? It's long overdue for a 
> > change...
> 
> Um, I changed it around last week.  ;-)

Did you - oh sorry, hadn't noticed (thought I was the only one who ever
did that).

> For the next questions, I was thinking about getting some 
> demographic information.  i.e. a couple of weeks of stuff like:
> 
> How old are you?
> 
> < 20
> 20 > 29
> 30 > 39
> 40 > 49
> 50+
> 
> So we start to get an idea of the types of people that visit 
> the website (and answer polls).

Could do I suppose - not overly sure that it's that interesting.

Regards, Dave.

---

From: Justin Clift <[email-masked]>
Date: Tue, 20 Apr 2004 16:02:48 +0800

Dave Page wrote:
<snip>
> Could do I suppose - not overly sure that it's that interesting.

After I thought of it the other day, it became more interesting.

Started to wonder... what's the normal, everyday person out there 
visiting the PostgreSQL site like?

So, this seems like a decent way to start figuring it out.

:)

Regards and best wishes,

Justin Clift