Subject: Re: pgfoundry and gborg

From: "Dave Page" <[email-masked]>
Date: Wed, 12 Apr 2006 19:10:24 +0100

-----Original Message-----
From: "Bruce Momjian"<[email-masked]>
Sent: 12/04/06 18:45:23
To: "PostgreSQL www"<[email-masked]>
Subject: [pgsql-www] pgfoundry and gborg

>  I now propose
> we shut off gborg on June 1, and 
> announce that fact!

As far as I'm aware we haven't even told project owners that we want them to move, let alone offered them a migration path (I certainly never received anything as owner of multiple projects. Simply turning it off seems a good way to really cheese ppl off :-(

Regards, Dave

-----Unmodified Original Message-----
OK, it is been a few months since our last pgfoundry/gborg discussion,
and I have seen no progress in moving to only one site.  I now propose
we shut off gborg on June 1, and announce that fact!

-- 
  Bruce Momjian   http://candle.pha.pa.us
  EnterpriseDB    http://www.enterprisedb.com

  + If your life is a hard drive, Christ can be your backup. +

---------------------------(end of broadcast)---------------------------
TIP 2: Don't 'kill -9' the postmaster

---

From: Bruce Momjian <[email-masked]>
Date: Wed, 12 Apr 2006 17:33:14 -0400 (EDT)

Dave Page wrote:
> As far as I'm aware we haven't even told project owners that we want
> them to move, let alone offered them a migration path (I certainly
> never received anything as owner of multiple projects. Simply turning
> it off seems a good way to really cheese ppl off :-(

At this point, I am happy to do _exactly_ that!  It is what will make it
get completed.