Subject: Re: Meeting at the conference

From: "Dave Page" <[email-masked]>
Date: Tue, 18 Apr 2006 13:06:05 +0100

> -----Original Message-----
> From: Devrim GUNDUZ [mailto:[email-masked]] 
> Sent: 18 April 2006 13:01
> To: Dave Page
> Cc: [email-masked]
> Subject: Re: [pgsql-www] Meeting at the conference
> 
> Hi
> 
> On Tue, 2006-04-18 at 08:15 +0100, Dave Page wrote:
> > > I'll be there. :)
> > 
> > I'd heard a rumour :-).
> 
> :)
> 
> >  Anything specific you'd like us to discuss? 
> 
> Yes:
> 
> - I'd like to have a *written* policy about the news and event items.
> When someone wants to step up the plate with us, we should be 
> able to point that guy about our policies.

Yup

> - In fact, I'd like to document all of the things. Quotes, Books, etc.

Not sure what you'd document on those...

> - I'd like to drink beer after the meeting.

Definitely.

> - I'd like to see the captcha for the comment (and possibly 
> also for news and event) submissions

Well, that was implemented and demonstrated very recently by Travis,
based on Geviks work. There were accessibilty problems which were
discussed and iirc, it seems like more hassle to implement an accessible
captcha system than to just delete the few spam comments we get each
day.

> - I'd like to discuss the status of the servers and whether 
> we need additional support from community.

OK.

> That's what I have in my mind now.

Thanks - I'll compile an agenda based on this and any other comments we
get.

Cheers, Dave.

---

From: "Dave Page" <[email-masked]>
Date: Tue, 18 Apr 2006 13:24:41 +0100

> From: Magnus Hagander [mailto:[email-masked]] 
> Sent: 18 April 2006 13:10
> To: Dave Page; Devrim GUNDUZ
> Subject: RE: [pgsql-www] Meeting at the conference
> 
> Do we want this to be specificallyi website, or "server 
> systems in general". If it's servers in general, I propose 
> adding something about settnig up a more common structure of 
> how to maintain the machines - different machines are handled 
> in different ways now in too many ways, imho.

Depends how much time we have I guess - can you give us a clue Josh?

> If just web, well. Perhaps something about enhancing the 
> download system, and the future of the bittorrent stuff.

Yeah, I'd thought about the former.

Regards, Dave