Subject: PostgreSQL Site Change

From: "Derek M. Rodner" <[email-masked]>
Date: Wed, 19 Apr 2006 14:57:10 -0400

Good Afternoon,

I just noticed that the address for EnterpriseDB is incorrect on the
site.  

http://www.postgresql.org/support/professional_support_northamerica

Please change the address to:

EnterpriseDB Corporation

33 Wood Avenue South

Second Floor

Iselin, NJ  08830

+1(732)331-1315

Thank you,

Derek

Derek M. Rodner

Director, Product Marketing

EnterpriseDB Corporation

33 Wood Avenue, 2nd Floor

Iselin, NJ  08830

732.331.1333

---

From: Robert Treat <[email-masked]>
Date: Wed, 19 Apr 2006 21:38:22 -0400

> Please change the address to:

I've updated the information, it should be visible on the next site build. 
Thanks for the update. 

-- 
Robert Treat
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL