Subject: Lists == slow

From: "Jim C. Nasby" <[email-masked]>
Date: Mon, 24 Apr 2006 13:01:28 -0500

Lists seem to be lagging today, if someone wants to investigate...
-- 
Jim C. Nasby, Sr. Engineering Consultant      [email-masked]
Pervasive Software      http://pervasive.com    work: 512-231-6117
vcard: http://jim.nasby.net/pervasive.vcf       cell: 512-569-9461

---

From: "Gavin M. Roy" <[email-masked]>
Date: Mon, 24 Apr 2006 11:53:33 -0700

There was a fiber cut for level3/xo in st louis that I know is  
affecting routes to my boxes, so it might be related to that.

Gavin

On Apr 24, 2006, at 11:01 AM, Jim C. Nasby wrote:

> ---------------------------(end of  
> broadcast)---------------------------
> TIP 6: explain analyze is your friend

Gavin M. Roy
800 Pound Gorilla
[email-masked]

---

From: "Marc G. Fournier" <[email-masked]>
Date: Mon, 24 Apr 2006 17:15:55 -0300 (ADT)

Already investigated ... we just switched over to using MAIA Mailguard for 
antivirus/spam, hit a problem with it this morning that caused a backlog 
that is being processed through right now ...

On Mon, 24 Apr 2006, Jim C. Nasby wrote:

> ---------------------------(end of broadcast)---------------------------

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664

---

From: "Jim C. Nasby" <[email-masked]>
Date: Mon, 24 Apr 2006 19:23:44 -0500

Cool. Is there anything that shows what's in queue, or maybe processing
rate? That'd at least let people know that emails were going out, and if
things were catching up or falling behind...

On Mon, Apr 24, 2006 at 05:15:55PM -0300, Marc G. Fournier wrote:
> TIP 3: Have you checked our extensive FAQ?
> 
>               http://www.postgresql.org/docs/faq
>

---

From: "Marc G. Fournier" <[email-masked]>
Date: Mon, 24 Apr 2006 21:33:22 -0300 (ADT)

> things were catching up or falling behind...

nothing available publicly

----