Subject: Borg Downtime

From: "Gavin M. Roy" <[email-masked]>
Date: Mon, 1 May 2006 10:16:03 -0700

I am going to be moving Borg physically to a new cabinet on Saturday  
2006/05/06.  I expect it to be down for a few hours around 8pm GMT.   
Please let me know if there are any special considerations in  
shutting it down or bringing it back up.

Can someone (Marc?) make sure that the vm's, ip addresses, etc are  
set to come back up on a boot up?

Thanks!

Gavin M. Roy
800 Pound Gorilla
[email-masked]

---

From: "Marc G. Fournier" <[email-masked]>
Date: Mon, 1 May 2006 15:30:43 -0300 (ADT)

Everything looks good from this end, just checked it over ... but, if you 
want to page me when you are finished on Saturday, to check things over, 
please feel free to ...

On Mon, 1 May 2006, Gavin M. Roy wrote:

> 2006/05/06.  I expect it to be down for a few hours around 8pm GMT.  Please 
> let me know if there are any special considerations in shutting it down or 
> bringing it back up.
>
> Can someone (Marc?) make sure that the vm's, ip addresses, etc are set to 
> come back up on a boot up?
>
> Thanks!
>
> Gavin M. Roy
> 800 Pound Gorilla
> [email-masked]
>
>
>
> ---------------------------(end of broadcast)---------------------------
> TIP 3: Have you checked our extensive FAQ?
>
>             http://www.postgresql.org/docs/faq

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664

---

From: "Gavin M. Roy" <[email-masked]>
Date: Sat, 6 May 2006 15:47:57 -0700

Can you please check to make sure everything is up?

On May 1, 2006, at 11:30 AM, Marc G. Fournier wrote:

>
> Everything looks good from this end, just checked it over ... but,  
> if you want to page me when you are finished on Saturday, to check  
> things over, please feel free to ...
>
>> I am going to be moving Borg physically to a new cabinet on  
>> Saturday 2006/05/06.  I expect it to be down for a few hours  
>> around 8pm GMT.  Please let me know if there are any special  
>> considerations in shutting it down or bringing it back up.
>>
> TIP 2: Don't 'kill -9' the postmaster

---

From: "Marc G. Fournier" <[email-masked]>
Date: Sat, 6 May 2006 23:22:44 -0300 (ADT)

> Can you please check to make sure everything is up?

Other then an HTTP process down on the one vServer (the old techdocs one), 
everything else looks fine from here ... just checked, and see both the 
buildsite and mirror stuff running as well ...

>>> Please let me know if there are any special considerations in shutting it 
>>> down or bringing it back up.
>>> 

----