Subject: Development schedule page?

From: Josh Berkus <[email-masked]>
Date: Mon, 8 May 2006 12:03:31 -0700

Folks,

I was just thinking that it would make sense to have, under /developer, a 
page with the 8.2 development schedule:

Last Day to Propose New Major Features: July 10th
Feature Freeze (all patches in): August 1st
Beta Testing Begins:  Around September 1st
Conclude Beta Testing: Mid-late October
Release 8.2: Late October to November

-- 
--Josh

Josh Berkus
PostgreSQL @ Sun
San Francisco

---

From: Bruce Momjian <[email-masked]>
Date: Tue, 9 May 2006 12:34:03 -0400 (EDT)

Sounds good.

---------------------------------------------------------------------------

Josh Berkus wrote:
> ---------------------------(end of broadcast)---------------------------
> TIP 2: Don't 'kill -9' the postmaster
> 

-- 
  Bruce Momjian   http://candle.pha.pa.us
  EnterpriseDB    http://www.enterprisedb.com

  + If your life is a hard drive, Christ can be your backup. +

---

From: Robert Treat <[email-masked]>
Date: Wed, 17 May 2006 11:22:16 -0400

> Sounds good.

I've added this info along with some additional verbage to the "roadmap" page. 
Please check it out:  http://xzilla.postgresql.org/developer/roadmap

-- 
Robert Treat
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL