Subject: Re: Your FAQ page :-)

From: Josh Berkus <[email-masked]>
Date: Tue, 23 May 2006 10:31:02 -0700

Magnus,

> Applications which use parameterized prepared statement syntax
> exclusively (e.g. "SELECT * FROM table WHERE id = ?", $var1).
>
>
> Umm. AFAIK that's only true if the client library actually uses
> paremetrised queries over the wire, which I'm quite sure all don't. I
> beleive PHP doesn't, at leas tnot until the very latest version, for
> example.

Hmmm.  Can you think of a way to re-word that without doing an entire 
paragraph?

-- 
Josh Berkus
PostgreSQL @ Sun
San Francisco

---

From: "Magnus Hagander" <[email-masked]>
Date: Tue, 23 May 2006 19:54:11 +0200

> BTW, I notice that http://www.postgresql.org/docs/techdocs.52
> points for "release notes" to
> http://www.postgresql.org/docs/8.1/static/release.html, which 
> is not up to date.
> 
> A quick fix is to point to devel docs instead:
> http://developer.postgresql.org/docs/postgres/release.html
> 
> Someone should update the website copies of the docs, but I 
> dunno when that will happen.

I'm loading them right now.

//Magnus

---

From: "Magnus Hagander" <[email-masked]>
Date: Tue, 23 May 2006 20:48:54 +0200

> > http://www.postgresql.org/docs/8.1/static/release.html, 
> which is not 
> > up to date.
> > 

Loaded and rebuilt, will be in next site update.

//Magnus