Subject: press contact

From: Gevik Babakhani <[email-masked]>
Date: Fri, 12 May 2006 02:30:32 +0200

Hello All,

We have a presskit in Dutch but the press contact information from that
presskit is not yet in the http://www.postgresql.org/about/press/contact
Could this be added?

Regards,
Gevik

---

From: Robert Treat <[email-masked]>
Date: Sun, 28 May 2006 09:55:25 -0400

> presskit is not yet in the http://www.postgresql.org/about/press/contact

Sorry this has taken so long, can you give 
http://xzilla.postgresql.org/about/press/contact the once over and I'll 
commit it. Thanks.

-- 
Robert Treat
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL