Subject: Request for LApostgres ML

From: Josh Berkus <[email-masked]>
Date: Tue, 6 Jun 2006 17:50:22 -0700

Marc,

John Jawed, SoC PostgreSQL student from Los Angeles, would like to launch 
the Los Angeles PostgreSQL Users' Group.

As such, he'd like the [email-masked] mailing list.  Unless we 
have a different naming convention?  We don't want to do lapug@ because of 
the confusion wiht Perl, Palm and Python.  Do we?

His e-mail is [email-masked].  Make him the admin, not me.

-- 
--Josh

Josh Berkus
PostgreSQL @ Sun
San Francisco

---

From: "Marc G. Fournier" <[email-masked]>
Date: Tue, 6 Jun 2006 22:15:25 -0300 (ADT)

> the confusion wiht Perl, Palm and Python.  Do we?

We're doing sfpug, sydpug ... lapug would follow that as far as naming 
conventions are concerned ... @postgresql.org should reduce any confusion, 
no? :)

> ---------------------------(end of broadcast)---------------------------
> TIP 9: In versions below 8.0, the planner will ignore your desire to
>       choose an index scan if your joining column's datatypes do not
>       match
>

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email . [email-masked]                              MSN . [email-masked]
Yahoo . yscrappy               Skype: hub.org        ICQ . 7615664

---

From: Josh Berkus <[email-masked]>
Date: Tue, 6 Jun 2006 18:28:53 -0700

Marc,

> conventions are concerned ... @postgresql.org should reduce any
> confusion, no? :)

OK. 

-- 
--Josh

Josh Berkus
PostgreSQL @ Sun
San Francisco

---

From: David Fetter <[email-masked]>
Date: Wed, 7 Jun 2006 08:36:41 -0700

> the confusion wiht Perl, Palm and Python.  Do we?

Dunno about Palm and Python, but the LA Perl group is called Los
Angeles Perl Mongers.  Let's stick with our convention :)

Cheers,
D
-- 
David Fetter <[email-masked]> http://fetter.org/
phone: +1 415 235 3778        AIM: dfetter666
                              Skype: davidfetter

Remember to vote!

---

From: "Marc G. Fournier" <[email-masked]>
Date: Wed, 7 Jun 2006 18:23:54 -0300 (ADT)

List created, with owner as requested ...

----