Subject: Sun announcement -- do not approve until Monday 9am EST

From: Josh Berkus <[email-masked]>
Date: Sun, 25 Jun 2006 10:54:36 -0700

WWW,

Per subject, please do not approve the Sun announcement currently in the queue 
until Monday, 9am EST.   Please do copy-edit it though.  Note that none of 
the links will work until tommorrow.

-- 
Josh Berkus
PostgreSQL @ Sun
San Francisco

---

From: "Magnus Hagander" <[email-masked]>
Date: Sun, 25 Jun 2006 20:02:39 +0200

> the links will work until tommorrow.

There is no such announcement in the queue. I guess we either expect it
in the next couple of minutes, or you forgot to actually post it?

//Magnus

---

From: Josh Berkus <[email-masked]>
Date: Sun, 25 Jun 2006 11:04:51 -0700

Magnus,

> in the next couple of minutes, or you forgot to actually post it?

I always do the "do not approve" e-mail before I post the announcement to the 
News queue.   Otherwise, someone might approve it before they read the 
e-mail.

-- 
Josh Berkus
PostgreSQL @ Sun
San Francisco

---

From: Josh Berkus <[email-masked]>
Date: Sun, 25 Jun 2006 11:07:14 -0700

Magnus,

> I always do the "do not approve" e-mail before I post the announcement to
> the News queue.   Otherwise, someone might approve it before they read the
> e-mail.

Actually, come to think of it, having a "Post On" date on the News interface 
would be keen.

-- 
Josh Berkus
PostgreSQL @ Sun
San Francisco

---

From: Josh Berkus <[email-masked]>
Date: Mon, 26 Jun 2006 09:06:51 -0700

Magnus, all,

> the News queue.   Otherwise, someone might approve it before they read the

OK, the web page on Sun.com isn't up yet.  Please don't approve this; I'll 
approve it when the links work.

-- 
Josh Berkus
PostgreSQL @ Sun
San Francisco