Subject: security docs?

From: "Guido Barosio" <[email-masked]>
Date: Thu, 29 Jun 2006 19:23:13 -0300

Does anybody knows where do we concentrate (if we do so) security
related docs in the postgresql.org site?

Couldn't find them, looking for some kind of security baseline or alike.

Regards,
Guido

---

From: Josh Berkus <[email-masked]>
Date: Thu, 29 Jun 2006 16:13:03 -0700

Guido,

> Though that the link in the menu could be a group named "Security
> release" under (as a child of) Security, instead of sec814all, which
> maybe confusing once we start populating the security page with more
> docs (and not just security releases).

Yep.   Was putting some of that stuff up to test Techdocs.   Many of those 
pages need to be renamed.   Techdocs is still buggy, btw.

>
> Thinking about:
>
> - Security Baselines (ie, SOX compliance baselines,etc)
> - Security Workarounds  (howto's / common problems)
> - Security releases (sec814all,sec...)
> -etc

Go for it.  Time for a techdocs account.  Bug Magnus about the bugs.

-- 
--Josh

Josh Berkus
PostgreSQL @ Sun
San Francisco