Subject: made an announcement but it hasn't shown up yet

From: Robert Bernier <[email-masked]>
Date: Thu, 6 Jul 2006 09:30:42 -0400

I made a submission announcement for training earlier this week. Could 
somebody tell me if I need to do something else?

thanks

---

From: "Joshua D. Drake" <[email-masked]>
Date: Thu, 6 Jul 2006 09:09:27 -0700

> somebody tell me if I need to do something else?

Its probably in the queue but everyone is off to the conference.

>
> thanks
>
>
> ---------------------------(end of broadcast)---------------------------
> TIP 9: In versions below 8.0, the planner will ignore your desire to
>        choose an index scan if your joining column's datatypes do not
>        match

-- 
   === The PostgreSQL Company: Command Prompt, Inc. ===
Sales/Support: +1.503.667.4564 || 24x7/Emergency: +1.800.492.2240
   Providing the most comprehensive  PostgreSQL solutions since 1997
             http://www.commandprompt.com/

---

From: Robert Bernier <[email-masked]>
Date: Thu, 6 Jul 2006 12:13:36 -0400

Hi Joshua,

I sort of figured that. I'll do a follow up next week then.

Thanks

---

From: Josh Berkus <[email-masked]>
Date: Thu, 06 Jul 2006 18:11:19 -0400

Robert,

Actually, you need to e-mail Marc directly and ask him to approve it. 
He's the only one with access to that list admin, for some reason I've 
never been able to understand.

--Josh

---

From: "Joshua D. Drake" <[email-masked]>
Date: Thu, 6 Jul 2006 16:01:23 -0700

> never been able to understand.

Shouldn't there be a couple of people from Advocacy that have this ability?
That seems quite wrong.

Joshua D. Drake

---

From: "Greg Sabino Mullane" <[email-masked]>
Date: Thu, 6 Jul 2006 23:10:56 -0000

> never been able to understand.

If you mean the -announce list, Marc is not the only one who admins it.
I check it at least daily, but I have not seen any posts from Robert
Bernier lately. Perhaps he meant the web page submission form?

Robert, if you did mean the mailing list, please send it again.

- --
Greg Sabino Mullane [email-masked]
PGP Key: 0x14964AC8 200607061906
http://biglumber.com/x/web?pk=2529DF6AB8F79407E94445B4BC9B906714964AC8

---

From: "Marc G. Fournier" <[email-masked]>
Date: Thu, 6 Jul 2006 21:20:29 -0300 (ADT)

On Thu, 6 Jul 2006, Josh Berkus wrote:

> Robert,
>
>
> Actually, you need to e-mail Marc directly and ask him to approve it. He's 
> the only one with access to that list admin, for some reason I've never been 
> able to understand.

Ummm, that was extended weeks ago to include, I believe, Robert ... 
actually, Robert and Greg ... its by no means "just me" ...

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email . [email-masked]                              MSN . [email-masked]
Yahoo . yscrappy               Skype: hub.org        ICQ . 7615664

---

From: Josh Berkus <[email-masked]>
Date: Thu, 06 Jul 2006 23:53:57 -0400

Marc,

> actually, Robert and Greg ... its by no means "just me" ...

They can approve posts?   Keen, I'll pester them.  Thanks!

--Josh Berkus

---

From: "Marc G. Fournier" <[email-masked]>
Date: Fri, 7 Jul 2006 01:33:11 -0300 (ADT)

> They can approve posts?   Keen, I'll pester them.  Thanks!

Yup, since May 26th:

http://archives.postgresql.org/pgsql-www/2006-05/msg00186.php

----

---

From: Robert Bernier <[email-masked]>
Date: Fri, 7 Jul 2006 17:19:52 -0400

Hi Greg,

All I want to do is post an announcement on the main website that SRA (NYC) is 
planning to do training. 

Please reiterate the process, I originally used the websubmission page on the 
postgresql.org main page.

cheers

Robert Bernier

---

From: Rich Romanik <[email-masked]>
Date: Sun, 09 Jul 2006 05:04:43 -0400

Josh,

Thanks,

Rich

-- 
************************************************
Richard T. Romanik
Vice President, Sales
SRA,OSS (Formerly of One WTC)
PostgreSQL Services: Consulting, Migration, Support and Training
One Penn Plaza, Suite 1910
New York, NY 10119
 
Tel:  212.244.8833.52 
Cell: 917.365.8700
 
www.sraapowergres.com   [email-masked]
www.sraoss.com 

************************************************