Subject: Re: captcha

From: "Dave Page" <[email-masked]>
Date: Wed, 9 Aug 2006 14:50:46 +0100

-----Original Message-----
From: "Devrim GUNDUZ" <[email-masked]>
To: [email-masked]
Sent: 09/08/06 13:50
Subject: [pgsql-www] captcha

Hello,

> Could someone please work on captcha thing for our comment submission
> page? We have lots of list members in here, but I can't see much
> progress on this.

No, because the project was shelved because the was no practical way to implement captcha in an accessible way (now a legal requirement in some countries)

> If noone is willing to do, I'll put random photos of developers instead
> of captcha and ask for their names.

That'll cut submissions down to about zero...

/D

---

From: Devrim GUNDUZ <[email-masked]>
Date: Wed, 09 Aug 2006 17:38:12 +0300

Hello,

> That'll cut submissions down to about zero... 

That sounds great, as compared to the spam that happened in last few
days :-)

Regards,
-- 
The PostgreSQL Company - Command Prompt, Inc. 1.503.667.4564
PostgreSQL Replication, Consulting, Custom Development, 24x7 support
Managed Services, Shared and Dedicated Hosting
Co-Authors: plPHP, plPerlNG - http://www.commandprompt.com/