Subject: Re: captcha

From: "Dave Page" <[email-masked]>
Date: Wed, 9 Aug 2006 16:42:39 +0100

-----Original Message-----
From: "Bruce Momjian" <[email-masked]>
To: "Joshua D. Drake" <[email-masked]>
Cc: "Devrim GUNDUZ" <[email-masked]>; "[email-masked]" <[email-masked]>
Sent: 09/08/06 16:06
Subject: Re: [pgsql-www] captcha

> How are other web sites using captchas legally?

Most aren't in .uk and would be liable to prosecution under the Disability Discrimination Act if they were actually UK based.

Paypal are the one site I recall that is  good - they offer an audio version of the captcha string for those that need it.

/D

---

From: "Joshua D. Drake" <[email-masked]>
Date: Wed, 09 Aug 2006 09:08:00 -0700

> Most aren't in .uk and would be liable to prosecution under the Disability Discrimination Act if they were actually UK based.

Well... and this is nothing against disabled people, but really.. why do 
we care about UK laws? Technically we are based in panama at least that 
is where we are sourced yes?

Joshua D. Drake

> ---------------------------(end of broadcast)---------------------------
> TIP 1: if posting/reading through Usenet, please send an appropriate
>        subscribe-nomail command to [email-masked] so that your
>        message can get through to the mailing list cleanly
> 

-- 

    === The PostgreSQL Company: Command Prompt, Inc. ===
Sales/Support: +1.503.667.4564 || 24x7/Emergency: +1.800.492.2240
    Providing the most comprehensive  PostgreSQL solutions since 1997
              http://www.commandprompt.com/

---

From: Bruce Momjian <[email-masked]>
Date: Wed, 9 Aug 2006 12:18:26 -0400 (EDT)

Dave Page wrote:
> 
> 
> -----Original Message----- From: "Bruce Momjian" <[email-masked]>
> To: "Joshua D. Drake" <[email-masked]> Cc: "Devrim GUNDUZ"
> <[email-masked]>; "[email-masked]"
> <[email-masked]> Sent: 09/08/06 16:06 Subject: Re: [pgsql-www]
> captcha
> 
> Most aren't in .uk and would be liable to prosecution under the
> Disability Discrimination Act if they were actually UK based.
> 
> Paypal are the one site I recall that is  good - they offer an audio
> version of the captcha string for those that need it.

Audio is a cool idea, I have to say.  They add background noise, I am
sure.  ;-)

--
  Bruce Momjian   [email-masked]
  EnterpriseDB    http://www.enterprisedb.com

  + If your life is a hard drive, Christ can be your backup. +

---

From: "Jim C. Nasby" <[email-masked]>
Date: Wed, 9 Aug 2006 18:04:01 -0500

> Audio is a cool idea, I have to say.  They add background noise, I am

An even better idea are the pages that ask things like "what color is
the sky" (unless spammers have gotten clever enough to figure those out,
too...)
-- 
Jim C. Nasby, Sr. Engineering Consultant      [email-masked]
Pervasive Software      http://pervasive.com    work: 512-231-6117
vcard: http://jim.nasby.net/pervasive.vcf       cell: 512-569-9461

---

From: Devrim GUNDUZ <[email-masked]>
Date: Thu, 10 Aug 2006 02:34:51 +0300

Hello,

On Wed, 2006-08-09 at 18:04 -0500, Jim C. Nasby wrote:
> the sky" (unless spammers have gotten clever enough to figure those
> out, too...)

Another alternative: "What is the 3rd word in 2nd paragraph, page 149 of
8.1 manual?"

:)
-- 
The PostgreSQL Company - Command Prompt, Inc. 1.503.667.4564
PostgreSQL Replication, Consulting, Custom Development, 24x7 support
Managed Services, Shared and Dedicated Hosting
Co-Authors: plPHP, plPerlNG - http://www.commandprompt.com/

---

From: "Joshua D. Drake" <[email-masked]>
Date: Wed, 09 Aug 2006 17:02:41 -0700

> the sky" (unless spammers have gotten clever enough to figure those out,

What time of day is it?

--