Subject: No PWN on planetpostgresql.org

From: David Fetter <[email-masked]>
Date: Mon, 28 Aug 2006 12:18:57 -0700

Folks,

I tried to post this week's PostgreSQL Weekly News to planetpostgresql
without success.  When I try to post my column as I usually do, I get:

    Error: Entries were not successfully inserted!

Any help here?

Thanks in advance :)

Cheers,
D
-- 
David Fetter <[email-masked]> http://fetter.org/
phone: +1 415 235 3778        AIM: dfetter666
                              Skype: davidfetter

Remember to vote!

---

From: Devrim GUNDUZ <[email-masked]>
Date: Mon, 28 Aug 2006 23:30:41 +0300

Hello,

>     Error: Entries were not successfully inserted!

Ok, I solved that with David.

Regards,
-- 
The PostgreSQL Company - Command Prompt, Inc. 1.503.667.4564
PostgreSQL Replication, Consulting, Custom Development, 24x7 support
Managed Services, Shared and Dedicated Hosting
Co-Authors: plPHP, plPerlNG - http://www.commandprompt.com/

---

From: David Fetter <[email-masked]>
Date: Mon, 28 Aug 2006 13:45:52 -0700

On Mon, Aug 28, 2006 at 11:30:41PM +0300, Devrim GUNDUZ wrote:
> > I tried to post this week's PostgreSQL Weekly News to
> > planetpostgresql without success.  When I try to post my column as
> > I usually do, I get:
> > 

Devrim,

Thanks for walking me through that. :)

The problem turned out to be that I'd spelled Zoltan's name as ZoltÃ¡n,
which caused may have caused s9y to bomb out.  Any chance we can track
this down?

Cheers,
D

Remember to vote!

---

From: Robert Treat <[email-masked]>
Date: Tue, 29 Aug 2006 07:59:10 -0400

> which caused may have caused s9y to bomb out.  Any chance we can track

You might try posting a reproducible example to the s9y bug forum and see what 
garvin has to say about it.  (I've already got one bug hanging that I haven't 
found time to track down...)

-- 
Robert Treat
Build A Brighter LAMP :: Linux Apache {middleware} PostgreSQL