Subject: Mailing lists slow ...

From: Tom Lane <[email-masked]>
Date: Fri, 01 Sep 2006 12:28:30 -0400

The PG mailing lists all seem to be suffering about a one-hour round
trip delay today.  Can anybody fix that?

			regards, tom lane

---

From: "Marc G. Fournier" <[email-masked]>
Date: Thu, 7 Sep 2006 00:07:17 -0300 (ADT)

> trip delay today.  Can anybody fix that?

I believe that this is okay now ... we also have a new 64bit server that 
got in while I was offline, and is going online next week ... reduce the 
load on the current 64bit server by half and speed up the virus/spam 
filtering daemons ...

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email . [email-masked]                              MSN . [email-masked]
Yahoo . yscrappy               Skype: hub.org        ICQ . 7615664