Subject: Please update main page with new versions

From: Josh Berkus <[email-masked]>
Date: Mon, 8 Jan 2007 08:26:06 -0800

All,

I'm putting out the announcement of the new minor version in a couple hours.  
Can someone update the main page with the correct new versions before I do?  
(and yes, I should have asked this last night ...)

8.2.1
8.1.6
8.0.10
7.4.15

By discussion on -packagers, it's been suggested that we drop the link to 7.3 
off the main page.  While we're still patching it and supporting it, we don't 
want to encourage people to use it. 

Let me know when this has been done, thanks!

-- 
Josh Berkus
PostgreSQL @ Sun
San Francisco

---

From: Magnus Hagander <[email-masked]>
Date: Mon, 8 Jan 2007 17:32:48 +0100

> Let me know when this has been done, thanks!

Done, will be on next siet update.
I didn't drop the 7.3 link, because I thought in the end we decided not
to do that? I still think it's a good idea though, so I'll be happy to
do it later :-)

//Magnus

---

From: Tom Lane <[email-masked]>
Date: Mon, 08 Jan 2007 12:21:03 -0500

Magnus Hagander <[email-masked]> writes:
> to do that?

I thought the consensus was to remove it from the front page.

			regards, tom lane

---

From: "Joshua D. Drake" <[email-masked]>
Date: Mon, 08 Jan 2007 09:24:21 -0800

> I thought the consensus was to remove it from the front page.

That was my understanding as well.

Joshua D. Drake

> 
> 			regards, tom lane
> 
> ---------------------------(end of broadcast)---------------------------
> TIP 2: Don't 'kill -9' the postmaster
> 
-- 

      === The PostgreSQL Company: Command Prompt, Inc. ===
Sales/Support: +1.503.667.4564 || 24x7/Emergency: +1.800.492.2240
Providing the most comprehensive  PostgreSQL solutions since 1997
             http://www.commandprompt.com/

Donate to the PostgreSQL Project: http://www.postgresql.org/about/donate

---

From: Magnus Hagander <[email-masked]>
Date: Mon, 08 Jan 2007 18:30:30 +0100

> I thought the consensus was to remove it from the front page.

My bad then. I've removed it now.

Did we also say something about the docs links being moved to archives?
Maybe that was where we decided not to do it, or should I move that one
as well?

//Magnus

---

From: Tom Lane <[email-masked]>
Date: Mon, 08 Jan 2007 12:32:25 -0500

> Maybe that was where we decided not to do it, or should I move that one

No particular opinion here on whether to do that.

			regards, tom lane

---

From: Devrim GUNDUZ <[email-masked]>
Date: Mon, 08 Jan 2007 19:34:09 +0200

Hi,

> Done, will be on next siet update. 

... and I and Magnus updated docs today to point the latest releases.

Regards,
-- 
The PostgreSQL Company - Command Prompt, Inc. 1.503.667.4564
PostgreSQL Replication, Consulting, Custom Development, 24x7 support
Managed Services, Shared and Dedicated Hosting
Co-Authors: plPHP, ODBCng - http://www.commandprompt.com/

---

From: Bruce Momjian <[email-masked]>
Date: Mon, 8 Jan 2007 22:29:07 -0500 (EST)

The web site still says "Download 8.2" and "PostgreSQL 8.2 Released". 
Seems those should say 8.2.1?

---------------------------------------------------------------------------

Magnus Hagander wrote:
> TIP 7: You can help support the PostgreSQL project by donating at
> 
>                 http://www.postgresql.org/about/donate

-- 
  Bruce Momjian   [email-masked]
  EnterpriseDB    http://www.enterprisedb.com

  + If your life is a hard drive, Christ can be your backup. +

---

From: Magnus Hagander <[email-masked]>
Date: Tue, 9 Jan 2007 09:45:29 +0100

Changed, will be in next build.
I kept the release notes link to 8.2.0, since we want it to show what's
new in the whole 8.2 series.

//Magnus