Subject: v8.2 US documentation

From: "Lou O'Quin" <[email-masked]>
Date: Wed, 10 Jan 2007 13:52:56 -0700

is missing the Index.  the A4 version has an index, but the US version
(as of 1/10 1:00 PM MST) does not.

Lou O'Quin

Sr. Systems Analyst
Talley Defense Systems
Mesa, AZ 
480.898.2385

---

From: Bruce Momjian <[email-masked]>
Date: Wed, 10 Jan 2007 18:58:11 -0500 (EST)

> (as of 1/10 1:00 PM MST) does not.

I can confirm this report.  To fix it, you need to run 'gmake html'
twice, then the target PDF you want.  This will all work automatically
in 8.3.  Also, I assume it should be run against 8.2.1, not 8.2.

-- 
  Bruce Momjian   [email-masked]
  EnterpriseDB    http://www.enterprisedb.com

  + If your life is a hard drive, Christ can be your backup. +

---

From: Bruce Momjian <[email-masked]>
Date: Sat, 20 Jan 2007 16:56:04 -0500 (EST)

Lou O'Quin wrote:
> v8.2 US documentation is missing the Index.  the A4 version has an
> index, but the US version (as of 1/10 1:00 PM MST) does not.

Can I get someone to regenerate our US PDF files for 8.2?

---

From: Tom Lane <[email-masked]>
Date: Sat, 20 Jan 2007 16:59:56 -0500

> Can I get someone to regenerate our US PDF files for 8.2?

I already did that for the Red Hat 8.2.1 RPMs.  Shall I send it to you
offlist?

			regards, tom lane

---

From: Bruce Momjian <[email-masked]>
Date: Sat, 20 Jan 2007 17:01:54 -0500 (EST)

> I already did that for the Red Hat 8.2.1 RPMs.  Shall I send it to you

Please send it to whoever on the web team installs those files on the
web site.  Web team?

---

From: Devrim GUNDUZ <[email-masked]>
Date: Sun, 21 Jan 2007 00:27:31 +0200

> Please send it to whoever on the web team installs those files on the

Tom, I'll grab it from Fedora devel repo and commit it soon.

Regards,
-- 
The PostgreSQL Company - Command Prompt, Inc. 1.503.667.4564
PostgreSQL Replication, Consulting, Custom Development, 24x7 support
Managed Services, Shared and Dedicated Hosting
Co-Authors: plPHP, ODBCng - http://www.commandprompt.com/

---

From: Devrim GUNDUZ <[email-masked]>
Date: Sun, 21 Jan 2007 01:06:01 +0200

Hi,

> Tom, I'll grab it from Fedora devel repo and commit it soon. 

Done. It will appear in main web site in next site rebuild.

Regards,

---

From: Bruce Momjian <[email-masked]>
Date: Wed, 31 Jan 2007 22:18:15 -0500 (EST)

I can confirm the US version now has an index.

---------------------------------------------------------------------------

Lou O'Quin wrote:
> ---------------------------(end of broadcast)---------------------------
> TIP 5: don't forget to increase your free space map settings