Subject: Re: Who reads the owner addresses?

From: "Dave Page" <[email-masked]>
Date: Fri, 19 Jan 2007 22:00:07 -0000

> ------- Original Message -------
> From: "Jim C. Nasby" <[email-masked]>
> To: [email-masked]
> Sent: 1/19/07, 9:45:22 PM
> Subject: [pgsql-www] Who reads the owner addresses?
> 
> Something recently got screwed up with my list subscription. I tried
> emailing -owner for several lists (as the bounce email I got said) and
> never heard back.
> 
> Who's responsible for those addresses? If we're not going to monitor
> them then the email that's sent out should be changed.

I was gonna reply to one (to -www, a week or so ago iirc), but someone beat me to it by replying to a copy you sent to the list itself.  That's all I saw though.

Regards, Dave

---

From: "Jim C. Nasby" <[email-masked]>
Date: Sun, 21 Jan 2007 15:33:54 -0600

> I was gonna reply to one (to -www, a week or so ago iirc), but someone beat me to it by replying to a copy you sent to the list itself.  That's all I saw though.

Unfortunately I never saw that... :( It's probably worth replying anyway
if someone's having a problem with their subscription.
-- 
Jim Nasby                                            [email-masked]
EnterpriseDB      http://enterprisedb.com      512.569.9461 (cell)